Historique de version de Provider for Exchange ActiveSync

19 versions

Méfiez-vous des anciennes versions !

Ces versions sont affichées pour informations et à titre d’essais. Vous devriez toujours utiliser la dernière version d’un module.

Version 1.20 237.0 KiB Fonctionne avec Thunderbird 78.0 et supérieures

Version 1.18 237.0 KiB Fonctionne avec Thunderbird 78.0 et supérieures

Version 1.16 236.5 KiB Fonctionne avec Thunderbird 78.0 et supérieures

Version 1.14 230.9 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version 1.13 228.2 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version 1.12 228.1 KiB Fonctionne avec Thunderbird 68.0 - 69.*

- locale updates
- better handling of eas error 110
- UI fixes

Version 1.11 227.2 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version 1.10 226.9 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version 1.9 226.8 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version 1.8 226.7 KiB Fonctionne avec Thunderbird 68.0 - 69.*

* OAuth / MFA support for Office 365
* locale updates
* bug fixes

Version 1.7 169.9 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version 1.6 169.9 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version 1.5 154.9 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version 1.4 154.7 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version 1.3 154.7 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version 1.2 155.5 KiB Fonctionne avec Thunderbird 68.0 - 69.*

Version for Thunderbird 68/69.

Version 0.12 151.0 KiB Fonctionne avec Thunderbird 60.0 - 61.*

bug fixes:
- description of events got lost when synced with Tine 2.0

Version 0.11 151.0 KiB Fonctionne avec Thunderbird 60.0 - 61.*

bug fixes:
- some Javascript errors regarding missing timezone information
- search results from z-push servers were incomplete

Version 0.10 145.3 KiB Fonctionne avec Thunderbird 60.0 - 61.*