Чтобы попробовать тысячи доступных здесь дополнений, загрузите Mozilla Firefox, быстрый, бесплатный способ веб-сёрфинга!

Закрыть

Добро пожаловать в дополнения Firefox.

Выбирайте из тысяч дополнительных функций и стилей, чтобы настроить Firefox по своему вкусу.

Закрыть

В пути?

Зайдите на наш сайт мобильных дополнений .

Закрыть

KaiRo

Обо мне

Информация о разработчике
Имя KaiRo
Местонахождение Austria
Род деятельности Release Quality
Домашняя страница https://www.kairo.at/
Пользователь с Март 5, 2007
Число разработанных дополнений 7 дополнений
Средний рейтинг дополнений разработчика Рейтинг 4 из 5 звёзд

Чуть более подробно…

Mozilla Release Quality Manager, former SeaMonkey project coordinator, German localizer, theme designer, Mozilla contributor since late 1999

Созданные мной дополнения

Deutsches Wörterbuch

Deutsches Wörterbuch (neue Rechtschreibung) für die Rechtschreibprüfung in Mozilla-Produkten

Рейтинг 4 из 5 звёзд (78)
138 204 пользователя

Deutsches Wörterbuch, erweitert für Österreich

Deutsches Wörterbuch (neue Rechtschreibung), erweitert mit österreichischen Wörtern, für die Rechtschreibprüfung in Mozilla-Produkten

Рейтинг 5 из 5 звёзд (22)
6 697 пользователей

Deutsches Wörterbuch (Schweiz)

Wörterbuch mit Schweizer Varianten der deutschen Schreibungen für die Rechtschreibprüfung in Mozilla-Produkten

Рейтинг 5 из 5 звёзд (3)
7 855 пользователей

EarlyBlue Требуется перезапуск

This theme reflects the early days of Mozilla (M4 to M8) and tries to restore the blue-styled look of like those early milestones in current SeaMonkey without cutting any...

Рейтинг 4 из 5 звёзд (16)
25 пользователей

Deutsches Sprachpaket für SeaMonkey

(Offizielle) Deutsche Übersetzung für SeaMonkey

Пока не оценено
1 470 пользователей

Мои отзывы

Bubble Meadow

Рейтинг 1 из 5 звёзд

Unfortunately I can't launch it, says "Install failed, error: MULTIPLE_APPS_PER_ORIGIN_FORBIDDEN" :(

Lightning Nightly Updater (Unofficial)

Рейтинг 5 из 5 звёзд

Very cool add-on, but could it please made to work with SeaMonkey 2.0.x, which supports Lightning 1.x(pre) as well? This probably just needs an adjustment to install.rdf, I guess...

Это отзыв для предыдущей версии этого дополнения (0.9.090618).