Noté 5 sur 5 étoiles

Excellent nya:) Отлично нЯ:)

Cette critique concerne une version précédente du module (1.0.3.1). 

Noté 5 sur 5 étoiles

awesome error page

Can you please upgrade this to work with Firefox 4.0b1

Cette critique concerne une version précédente du module (1.0.3.1). 

Noté 5 sur 5 étoiles

lovely error page .... but ...

need to be updated for FF 3.6 and later

Cette critique concerne une version précédente du module (1.0.2.0). 

Noté 5 sur 5 étoiles

Is your site still working it wont load for me anymore

Cette critique concerne une version précédente du module (1.0.1.1). 

Noté 5 sur 5 étoiles

I really love this add on and it do what it says and work perfect, I hope that wont stop the support for future version of firefox.

Cette critique concerne une version précédente du module (1.0.1.1).