評分: 1 / 5 顆星

Nostalagy++ 1.0.15 (last version available from https://addons.thunderbird.net/) doesn't work on TB 68.9.0 64-bit. Last version from Github is 1.0.25 and doesn't work as well (and author it is flagged as Alain Frisch).
On top of that description does not detail what is different from original Nostalgy extension by Alain Frisch.
Also, what are "emais"?

評分: 5 / 5 顆星

It used to work with previous TB versions and it's a great addon.
For dsome reason can't make it working with 68 and I'm missing it a lot.
Any place I can find more info? Maybe I do something wrong.

Hello Martin,
it is working on my TB 68m so I am interested to hear what goes wrong. Can you give more info here: https://github.com/opto/nostalgy-xpi/issues, meaning, please create an issue there with more detailed description of the problem. (e.g. which OS, which sub-version of TB, etc.)
Thanks, Klaus