Рейтинг 4 из 5 звёзд

This has been great, but it is marked as 'incompatible with Thunderbird 68.0' and disabled automatically in TB 68.0. I do hope you will update it for TB 68.0+.

Рейтинг 2 из 5 звёзд

Thunderbird 60.7.2
S3.translator - 5.38
Настройки (отображаются как вкладка) не сохраняются.
После выделения текста если нажать на появившуюся иконку, то появляется панель с переводом, которую невозможно закрыть или переместить. Кнопки на панели не работают.
Если после выбора текста нажать в меню "Перевод фрагмента", то все работает как надо. Но неудобно лазить в меню.

Рейтинг 1 из 5 звёзд

Думаю, что прошло достаточно времени, чтобы поправить своё детище. В Thunderbird не работает уже давно. Сейчас стоит последняя версия 60.6.1 Или это приложение уже не поддерживается?
Версия расширения 6.25

какая у вас версия расширения?
текущая 5.38 работает без проблем

Рейтинг 4 из 5 звёзд

Excellent add-on, please maintain for Thunderbird new versions!
I will contribute, please do the same!

Please install current version S3.Google translator: 5.38

Рейтинг 5 из 5 звёзд

Gracias, funciona muy bien en TB 60.5.1

Рейтинг 1 из 5 звёзд

I have to use Thunderbird 52.9.1. with S3 translator 5.37
It's the latest version where the S3 translator works normally!
In the newer Thunderbird S3 translator 5.38, you can not set up and save the setting a pop-up window can not be closed!

Рейтинг 5 из 5 звёзд

Excellent addon.
Being involved in several projects with non-english partners it helped me a lot to understand discussions on the mailing lists.

Note: upgrading TB from 52 to 60 didn't update the addon and it remained disabled. Fortunately, removing it and reinstalling from here: https://addons.thunderbird.net/en-US/thunderbird/addon/s3google-translator/ did the trick.

Рейтинг 5 из 5 звёзд

Подтверждаю, в Thunderbird переводчик перестал работать. Ошибка следующая: Ошибка соединения с сервером https://translate.google.com Повторите запрос еще раз.
Очень-очень жаль...(

В браузере всё нормально, работает по-прежнему отлично!

Это отзыв для предыдущей версии этого дополнения (5.37). 

Пожалуйста обновитесь до 5.38

Рейтинг 5 из 5 звёзд

Единственный доступный переводчик для тандерберд 60+
Появилась проблема
"Ошибка соединения с сервером https://translate.google.com
Повторите запрос еще раз."

Это отзыв для предыдущей версии этого дополнения (5.37). 

Пожалуйста обновитесь до 5.38

Рейтинг 5 из 5 звёзд

Thank you very much!

Это отзыв для предыдущей версии этого дополнения (5.37). 

Рейтинг 5 из 5 звёзд

Thanks for your effort!

Это отзыв для предыдущей версии этого дополнения (5.37). 

Рейтинг 4 из 5 звёзд

I used S3.Google Translator with previous versions of Thunderbird and I appreciated very much this add-on.
I'm now using TB 60 and I'm very pleased to see that you try to update your add-on. This version works but only with preset options because the options panel seems to be unusable : I can set nothing herein! That's harmful but I thank you for your efforts.

Это отзыв для предыдущей версии этого дополнения (5.36).