Oceniono na 5 z 5 możliwych gwiazdek

ThunderBird 60.3.0にて.
詳細設定→設定エディターを開いてextensions.strictCompatibility を検索し値を falseに変更すれば インストール可能になる。
動作については確認中だが、正しく機能している様に見える。

詳細は
http://forums.mozillazine.org/viewtopic.php?f=39&t=3041270

設定エディタについては
https://support.mozilla.org/ja/kb/config-editor#w_eggoaeciacalacioaa