botti56

Over mij

Ontwikkelaarsinformatie
Naam botti56
Gebruiker sinds mei 5, 2008
Aantal ontwikkelde add-ons 0 add-ons
Gemiddelde waardering van add-ons van de ontwikkelaar Nog niet gewaardeerd

Mijn beoordelingen

Provider for Google Calendar

Waardering 1 van 5 sterren

Stopped working with TB72b1 (now updated to TB72b2 - same effect).
status line says "syncing" but stucked at "0 of xxx)

Deze gebruiker heeft 4 eerdere beoordelingen van deze add-on.

Provider for Google Calendar

Waardering 5 van 5 sterren

forgot the link to beta download: https://addons.thunderbird.net/de/thunderbird/addon/provider-for-google-calendar/versions/?page=1#version-68.0b6

Deze beoordeling betreft een eerdere versie van de add-on (68.0b6).  Deze gebruiker heeft andere beoordelingen van deze add-on.

Provider for Google Calendar

Waardering 5 van 5 sterren

Beta(?)-Version 68.0b6 works with new Thunderbird 68.0 (also with Thunderbird beta 69.0b4)!

Deze beoordeling betreft een eerdere versie van de add-on (68.0b6).  Deze gebruiker heeft andere beoordelingen van deze add-on.

Close tab on ESC

Waardering 5 van 5 sterren

works excellent with TB up to TB60.

After updating to TB64 beta (out since October 26) the add-on stops working. See: https://support.mozilla.org/de/kb/unable-install-add-on-extension-theme-thunderbird
I've manually changed maxVersion to "64.*" with no success. There must be other changes neccessary.

Provider for Google Calendar

Waardering 5 van 5 sterren

I have to revise my rating: give now 5 stars.
The tip from stroehli did the trick. Javasript.enabled was set to 'false' (maybe by default or by another Add-on). I set it to 'true' now everthing works fine (Thunderbird 6.0).
For German users:
Einstellungen->Erweitert->Allgemein->Konfiguration bearbeiten...

Deze beoordeling betreft een eerdere versie van de add-on (4.4.1).  Deze gebruiker heeft andere beoordelingen van deze add-on.

Provider for Google Calendar

Waardering 1 van 5 sterren

Do not work anymore!
After updating Thunderbird to 60.0 provider babbles something like '... JavaScript is deactivated in your Browser...' which is definitly not the case. By the way: what Browser? I've installed three: Firefox, Google Chrome and Edge, where Firefox is default.

Following the full error message in german:
"Ihnen wird diese Seite angezeigt, weil wir festgestellt haben, dass JavaScript in Ihrem Browser deaktiviert ist. Die Seite, die Sie laden möchten, kann nicht richtig angezeigt werden, wenn Skripts deaktiviert sind.
Aktivieren Sie die Skripts und wiederholen Sie den Vorgang oder gehen Sie in Ihrem Browser zurück."

Please fix it!

Deze beoordeling betreft een eerdere versie van de add-on (4.4.1).