Waardering 4 van 5 sterren

This addon allows me to keep wild web colors to a minimum, greatly easing my reading. It is so important to me that I am delaying my Firefox 10 upgrade until this last addon supports it.

Deze beoordeling betreft een eerdere versie van de add-on (1.4.20120122.1-signed.1-signed). 

I don't understand why Firefox is reporting the add-on as incompatible during the upgrade process. That seems to be some kind of bug or quirk. I just upgraded my own Firefox browser from version 9 to 10. I selected to continue with the upgrade even though it listed ToggleDocumentColors as incompatible with v10 and indicated that it would be disabled. After the upgrade completed, the add-on page lists the add-on as enabled (!), and it is working fine. So I think you should be safe to go ahead with the upgrade.