Waardering 5 van 5 sterren

Newbies try uBlock
Advanced users try uMatrix

Not only are these CRAZY better than RequestPolicyContinued (in UX and back end functionality), but it improves on what the original RequestPolicy offered. Both are also open source - bonus.

Waardering 5 van 5 sterren

Easy way to make compatible with FF 38 and beyond (and don't waste time with "RequestPolicy Continued" - it sucks)

1.) Find "[email protected]" in your FF folder

2.) Rename the xpi to zip and extract it with your favorite unarchiving software

3.) Find the install.rdf file and open it in a text editor

4.) Change the following line:
<em:maxVersion>38</em:maxVersion>

To this:
<em:maxVersion>50</em:maxVersion>

5.) Save the file and zip the whole folder again

6.) Rename the zip into xpi and restart FF