Waardering 3 van 5 sterren

FireIE don't works on 64-bit FF v.42: "FireIE Plug-in not loaded".

Deze beoordeling betreft een eerdere versie van de add-on (0.4.5.2). 

Please refer to https://bugzilla.mozilla.org/show_bug.cgi?id=1187005
Mozilla has deliberately disabled plugins other than Adobe Flash in their x64 builds. The only workaround, as for now, is to switch to a 32-bit build.
If you dislike the change, please help vote the bug and leave your comments there!