Assegnate 5 su 5 stelle

Отличное дополнение... было. К сожалению, свежие версии Thunderbird не поддерживает. Увы.
Thunderbird 68+ is not supported :(

Assegnate 1 su 5 stelle

Thunderbird 68.7.0 is not supported.....(((((((

Assegnate 1 su 5 stelle

Thunderbird 68+ is not supported

Assegnate 5 su 5 stelle

Je n'utilise plus que TB 52.9.1, par chance j'ai gardé précieusement les archives pour Windows et pour Linux pour pouvoir y revenir dès qu'une nouvelle version me saccage mes modules préférés dont celui ci.
TB dans cette version obsolète est non seulement parfaitement opérationnel mais bien plus esthétique que ces nouvelles versions aux onglets angulaires. (je déteste la tête de Firefox actuelle pour ça)

Assegnate 5 su 5 stelle

totally the best add-on ever. however, since TB is now ver. 68+, it ain't working anymore. and I can't live without it, as many other people, I believe. Does someone know a way, how to make it working once again? I was trying to compile latest version from Github's sources (`make build`) but it gave no results. TB will never be the same without that add-on, crap! Anyone?

Questo utente ha inserito una recensione precedente su questo componente aggiuntivo.

Assegnate 4 su 5 stelle

You can still use that extension if you run Thunderbird 60.
If you are on Linux, and regular install wont' work due to broken libraries, you can install it through snap:
"sudo snap install thunderbird --beta"
If you are not on Linux, think about what you're doing with your life.

Assegnate 5 su 5 stelle

update FireTray to support latest version of the Thunderbird please

Assegnate 1 su 5 stelle

EoL
Thunderbird 68+ is not supported

Assegnate 5 su 5 stelle

Great addon! Thanks!

Assegnate 5 su 5 stelle

A great tool, worth the 5 stars ranking

Assegnate 5 su 5 stelle

А свежая будет обновление ???

Assegnate 4 su 5 stelle

Works most of the time but occasionally will not show up in the bar although it is I think still running in the background as TB opens too quick to be starting from scratch TB 60.2.1 on Mint 18.2

Assegnate 5 su 5 stelle

Fonctionne bien sur TB 60, merci!
https://github.com/Ximi1970/FireTray/releases

Assegnate 5 su 5 stelle

Thank you, it works for me too https://github.com/Ximi1970/FireTray/releases

Assegnate 5 su 5 stelle

ChrissWe comment saved me, this works with the new TB 60. The devs should probably update it or create a "new" add-on for people who need this.

https://github.com/Ximi1970/FireTray/releases

Just download the xpi and install. (save link as, extension manager -> install add-on from file)

Assegnate 5 su 5 stelle

Doesn't work with TB 60. Alternative: FireTray 0.6.2 (available on GitHub).

https://github.com/Ximi1970/FireTray/releases

Cheers Chriss

Assegnate 5 su 5 stelle

It's work, but unfortunately at the xubuntu 14.04 i can't see numbers of unread messages at tray.
Found already build version here: https://github.com/foudfou/FireTray/issues/242, work fine for me.
-------
@JokeRTrG:
For TB 60.
git clone https://github.com/firetray-updates/FireTray
cd FireTray/src
make build
ls ../build-*/*.xpi # <-- your xpi, ready to be installed

Assegnate 5 su 5 stelle

not available for version 60.2.1

Assegnate 5 su 5 stelle

For TB 60.
git clone https://github.com/firetray-updates/FireTray
cd FireTray/src
make build
ls ../build-*/*.xpi # <-- your xpi, ready to be installed

Assegnate 3 su 5 stelle

Not working with TB 60.

check this similar extension:
https://addons.thunderbird.net/en-US/thunderbird/addon/minimizetotray-reanimated/

Questo utente ha inserito una recensione precedente su questo componente aggiuntivo.