Assegnate 2 su 5 stelle

Won't install under the TB version I use currently - 72.0b2. It doesn't have a way to install addons from *.xpi files

milesrf
Thanks for the review, happy new year!
Right now 4.0.4 is only meant to be compatible with 60-69 current releases (shown in the header)
I am currently still working on various issues for 68.
72 is beta leading up to 78 ESR. That will require major changes.
Christopher