5 csillagra értékelve az 5-ből

We had problems with 2.0.4 but we manage to fix them by sending parameter --no-mdc-warning to GPG and we were able to read older encrypted emails (without MDC). But this doesn't work with version 2.0.5 anymore (email is not opened). We have to use cmd line to decrypt. Woudn't it be better to warn the user and open the email anyway?

Ez az értékelés a kiegészítő előző verziójához készült (2.0.5). 

We can't do that. By displaying the message anyhow, you would end up exactly where we don't want you to be under any circumstance.

You would risk to be attacked via the "Efail" vulnerability without noticing. The only way not to end up there is to use the command line. Your workaround for version 2.0.4 is strongly disrecommended.