Noté 5 sur 5 étoiles

TB 60.7.0 unter Ubuntu 18.04

Noté 1 sur 5 étoiles

Cannot install this add-on on Thunderbird 60.6.1.
- auto install says "not compatible"
- manual install says "corrupted"

Noté 5 sur 5 étoiles

Used this for years. No one can open my emails without the password. Also works in a dark theme

Noté 1 sur 5 étoiles

I want to use SetupMaster to keep my mails private. But just by clicking 'cancel' when asked for the password, Thunderbird opens and you can read all my mails.

Noté 4 sur 5 étoiles

Is there an other plugin with the same functionality like startupmaster?

Noté 4 sur 5 étoiles

I have been using this plugin successfully for many years, with 7 accounts, including 5 hosted on Google apps. However, lately it has required me to type the password twice into the screen that appears before Thunderbird comes up. I am not sure why. My message on the Thunderbird community has not gotten any useful information to help. Typing two times is still better than not using the plugin, but it is still frustrating. I wish Mozilla would fix this bug so the plugin is not needed.

Noté 5 sur 5 étoiles

Very good module working great with TB 60.3.2.
I've got a problem with the install.rdf : in this file, the maxVersion is "56.*" or the module is said compatible with TB "61.*" on "thunderbird.net" : if you have the option "extensions.strictCompatibility" with the value true, you can't install and use it.
could you please update the "maxVersion" in this file ?

Noté 5 sur 5 étoiles

Hasn't messed up on me yet. Works like a charm!

Noté 1 sur 5 étoiles

I had a problem with a multiple master password prompts with multiple accounts. I have 3 accounts and was asked 3 times for a major password. I hoped this addon will fix the problem but
after installling it I'm asked 4 times instead of 3 times before.

Noté 5 sur 5 étoiles

@ Topoldo
Thank you for the information. It works great.

Noté 4 sur 5 étoiles

@ Sisim:
It is TB 60 compatible!
You just need to rename startupmaster-1.6.5-fx+tb.xpi file to startupmaster-1.6.5-fx+tb.zip.
Then you need to open it with a zip manager (I use 7zip).
It will be composed of different files and subdir.
Identify install.rdf file (in the root dir). Open it with an editor like notepad because the extension .rdf is really a .txt extension.
Identify the Thunderbird section of the file and change this line:
<em:maxVersion>56.*</em:maxVersion>
to:
<em:maxVersion>61.*</em:maxVersion>
Save the file and repackage StartupMaster with a zip manager, You should get a startupMaste.zip file.
Change again its extension from .zip to .xpi and now install it.
This way it works also with TB 60!
Topoldo

Noté 5 sur 5 étoiles

Hello, do you plan to make your wonderful addon compatible with TB 60?
Thank you!!

Cet utilisateur a 2 critiques précédentes de ce module.

Noté 1 sur 5 étoiles

I used SetupMaster to keep my e-mails pivate. However, by just keep clicking 'cancel' when asked for the password, Thunderbird opens and you can read all my mails.

Noté 5 sur 5 étoiles

Thanks

Noté 5 sur 5 étoiles

Great add-on. Thank you very much for writing it,. It's a pity that the firefox API has changed and it no longer working but I know that this is largely outside of your control. More importantly, I very much appreciate the effort that you put into writing and maintaining this! (and I'm amazed that mozilla still has not fixed the bug that makes this add-on necessary!) Thanks again!

Cet utilisateur a une critique précédente de ce module.

Noté 5 sur 5 étoiles

Dieses Tool ist für mich seit Jahren hilfreich. Es hindert Leute daran, die zufällig an meinen Rechner kommen, meine Mails auf- und abzurufen.
Ja, jeder Fachmann kann es mit ein paar Klicks umschiffen. Doch die Zeit hat jener nicht, der zufällig an meinen Arbeitsplatz kommt. Das ganze System von Thunderbird ist mit einem Texteditor kompatibel. Das passt auch so. Wer mehr Sicherheit braucht, muss seine Mails eben verschlüsseln.
Zusammenfassung: Das Tool tut, was es verspricht und dafür die Bestnote.

Noté 1 sur 5 étoiles

A quand une version compatible avec firefox Quantum ??? S'il vous plaît ...

Noté 1 sur 5 étoiles

Running 52.6.0. Press the "esc" key to bypass.

Noté 1 sur 5 étoiles

not compatible with quantum ... pls fix it !!!

Noté 1 sur 5 étoiles

firefox quantum?