Noté 1 sur 5 étoiles

Can't install it to Thunderbird 52.2.1.

[WORKAROUND]
Install Thunderbird 45.7.0
Install this add-on
Install Thunderbird 52.2.1
works fine