Noté 5 sur 5 étoiles

Solution to Lightning on Thunderbird 60:

On this link you will see that Thunderbird 60 requires Lightning version 6.2.

https://developer.mozilla.org/en-US/docs/Mozilla/Calendar/Calendar_Versions

You can download this version from Mozilla here:

https://ftp.mozilla.org/pub/calendar/lightning/candidates/

I used version "Dir 6.2b6-candidates/" at bottom of page.

Download the .xpi file for you OS (Win, Mac or Linux).

Install via the "Install Add-On from file" from the drop-down menu on the Firefox>Addons>Extensions page.

Works normally. No problems.

_____________________________________

Further note for NEXTCLOUD users

Initially it won't sync after upgrade. The solution is simple:

https://help.nextcloud.com/t/thunderbird-60-problems-with-address-and-calendar-sync/35773

For all Users with Thunderbird 60 problems with Address and Calendar Sync.
You need

-> about:config
----> network.cookie.same-site.enabled = true —> false