Noté 1 sur 5 étoiles

Bonjour les gens !

Je résume pour ceux qui ne peuvent pas se passer du français :
1/ Allez ici :
http://releases.mozilla.org/pub/thunderbird/releases/60.0/win64/xpi/

2/ Téléchargez y le fichier fr.xpi

3/ Dans le gestionnaire d'extensions dépliez le menu sous l'icône du petit engrenage, et choisissez "installer un module depuis un fichier" et indiquez le fichier XPI précédent.

4/ Redémarrez un coup TB (pour la route)

5/ Dans les options avançées, choisir "Editeur de configuration", clic droit "Nouvelle / Chaîne de caractères", nommez la "intl.locale.requested" et comme valeur mettez "fr" (tout ça sans les guillemets of course)

6/ restart Thunderbird (pour la route encore)

Voili voilou !


Cette version française est incomplète, mais c'est mieux que rien ...

Noté 1 sur 5 étoiles

Fuck ! arrètez de sortir des versions si il n'y a pas de pack language pour les pays !
ou au moins, prevenez avant qu'on instale une bouze!

Noté 3 sur 5 étoiles

Bonjour,
A quand une version compatible avec la dernière version de Thunderbird ?
Merci

Cette critique concerne une version précédente du module (52.0). 

Noté 2 sur 5 étoiles

Il faut installer la version française de Thunderbird :
https://www.thunderbird.net/en-US/thunderbird/all/
Pensez à sauvegarder votre profil avant :
https://support.mozilla.org/fr/products/thunderbird/install-migrate-and-update/copy-your-personal-information-one-thunderbird-another

Cette critique concerne une version précédente du module (52.0). 

Noté 5 sur 5 étoiles

Merci Elidan01
ça Thunderbird-locale-fr fonctionne
sans devoir installer le PACK.

Cette critique concerne une version précédente du module (52.0). 

Noté 4 sur 5 étoiles

Merci aussi Elidan! La technique a marché!

Cette critique concerne une version précédente du module (52.0). 

Noté 4 sur 5 étoiles

merci @ Elidan01, ça a fonctionné.
tip : n'oubliez pas avant de faire les manips préconnisées ci dessous, de supprimer l'éventuelle ancienne version de l'add-on.

Cette critique concerne une version précédente du module (52.0). 

Noté 5 sur 5 étoiles

Bonjour
Pour les utilisateurs Linux il suffit de charger avec le gestionnaire Synaptic le paquet Thunderbird-locale-fr dans les dépots

Cette critique concerne une version précédente du module (52.0). 

Noté 3 sur 5 étoiles

Bonjour à tous,
Dommage qu'il ne puisse s'intalller depuis le dépôt d'add-ons.
Mais j'ai pu le faire fonctionner en téléchargeant le fichier manuellement sur ma machine puis en l'installant manuellement en allant sur "installer un add-on depuis un fichier.

J'avais auparavant fait une modification également dans le about:config pour que la langue française soit reconnue (je ne sais pas si cela n'est pas résolu par l'installation manuelle du nouvel add-on).
A bon entendeur, je vous souhaite bonne utilisation de thunderbird.

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

Je suis sur Thunderbird 60 et pas de langue Française ! :-(
S'il vous plait.

Cette critique concerne une version précédente du module (52.0). 

Noté 4 sur 5 étoiles

Au lieu de râler conte la lenteur de l'arrivée de la version française, aidez à la francisation.

Cette critique concerne une version précédente du module (52.0). 

Noté 2 sur 5 étoiles

Un mois plus tard toujours pas de module français pour la nouvelle version de thunderbird et l'agenda ? nous devons attendre jusqu'à quand ?

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

Bonjour,
Inadmissible que thunderbird lors des mises à jour ne puisse rester en français, cela oblige à changer de logiciel ..dommage pour thunderbird, j'ai fait bêtise de faire maj et maintenant menu reste en anglais .

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

Merci de faire en sorte que les menus apparaissent en français. La situation actuelle est préjudicable et ne favorise pas l'adoption de thunderbird.

Cette critique concerne une version précédente du module (52.0). 

Noté 5 sur 5 étoiles

Merci Ysard, http://releases.mozilla.org/pub/thunderbird/releases/60.0/linux-i686/xpi/fr.xpi fonctionne parfaitement sur la v. 60* !
(Pour Winwin, c'est tout simplement http://releases.mozilla.org/pub/thunderbird/releases/60.0/win64/xpi/fr.xpi)

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

Vite, une mise à jour ! Ce pack français n'est plus à jour et ça empêche l'affichage du calendrier Lightning. En désactivant le pack, on retrouve le calendrier.

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

my vote for an update.

Cette critique concerne une version précédente du module (52.0). 

Noté 4 sur 5 étoiles

Hi, this page must be updated but users can download this language pack on the official repository here:

http://releases.mozilla.org/pub/thunderbird/releases/60.0/linux-i686/xpi/

Cette critique concerne une version précédente du module (52.0). 

Noté 5 sur 5 étoiles

My vote for an update

Cette critique concerne une version précédente du module (52.0). 

Noté 5 sur 5 étoiles

Perfect package, but when will we have the 60.0 version ? I need it!

Cette critique concerne une version précédente du module (52.0).