Noté 1 sur 5 étoiles

Installs OK but makes Thunderbird unusable at the next restart with multiple XML errors. Just install the dictionary.

Noté 1 sur 5 étoiles

This does not even install in Thunderbird. I recommend using British English Dictionary (Marco Pinto) instead.

Noté 1 sur 5 étoiles

This extension resulted in a whole load of XML parsing errors and rendered TB unusable. Started in safe mode, disabled this extension, and everything went back to normal. I would avoid! Besides, not sure what the difference is between this add-on vs British English Dictionary by Marco Pinto, which is working fine.

Noté 5 sur 5 étoiles

Doesn't work with new version Thunderbird (68.0)

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

Have tried to install this but file says its corrupt. Tried several times

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

For what it's worth, I lend my two-pennyworth to the stream of previous comments. I take the lack of any responses from developers to be confirmation that nobody is in the least concerned about faults and inconsistencies with this product. T-bird has been my email client of choice for years, but it looks like I'll have to find something else because it's becoming completely unusable.

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

Please update the pack to the current version.

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

Trie several times to install and each time it said that the file was corrupt.
This is Stupid, why release an update that has no spell check?

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

Thunderbird latest version says it's corrupt, I downloaded it twice to make sure.

Cette critique concerne une version précédente du module (52.0). 

Noté 5 sur 5 étoiles

I managed to install a downloaded dictionary but not in the way others have advised because there was no gog on the add on page as many others have stated. Therefore, I tried all the other options such as extensions and languages and hey presto there is the gog to install your download.

Cette critique concerne une version précédente du module (52.0). 

Noté 5 sur 5 étoiles

Worked OK once I worked out how to install. In Thunderbird. Download the file and then from the menu on the toolbar, select Tools, then Add-ons. In the centre window at the top is a gear symbol, select this and choose install from file.

Cette critique concerne une version précédente du module (52.0). 

Noté 5 sur 5 étoiles

Tried for 2 hours to get this add on to work. Most reviews are similar but the odd one which has been successful mention a 'gear' symbol which I don't have. Funny how spell checker works in this box. Perseverance paid off. *****

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

HELLO - ANYONE CARES? This addon has been unavailable for years according to the reviews. Can you please tell us if it will be ever fixed otherwise will revert to Outlook? I need a spol checker.

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

The information provided it very lacking but I managed to find out how to install this using Thunderbird 52.9.1.

1) Download the .xpi file.
2) Go to Tools->Add-ons
3) Click the cog and select "Install Add-on From File"

Hope that helps!

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

No instructions or help on installing this. The dictionary option in TBird is greyed out and the only thing left is 'Download more dictionaries' which brings me here.
If you want this to be a truly viable email client then ridiculous situations like this must be avoided.
I'm not allowed to give no stars, so one, undeserved star is what you get.

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

Not working

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

It is still unobtainable. Downloaded a roll back at least I could get the Yank dictionary, now updated to 60 can't even get that

Cette critique concerne une version précédente du module (52.0).  Cet utilisateur a une critique précédente de ce module.

Noté 1 sur 5 étoiles

Like most things I want to use or change, it's either difficult, or as in this case, doesn't work

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

LE GAG
"Mozilla ne peut ouvrir ce fichier car il semble corrompu" !!!!!!
J'ai la bonne version 52.9.1
Que dire de plus à tant de ....ie ?
RIEN
J'ai mis 1* car on ne peut pas mettre zéro

Cette critique concerne une version précédente du module (52.0). 

Noté 1 sur 5 étoiles

Sadly I can not get this add on to work. It insists on trying to change English to American.

Cette critique concerne une version précédente du module (52.0).