Noté 1 sur 5 étoiles

J'ai exactement le même soucis que par manualtos

le oct. 28, 2018 · lien permanent

Bonjour,
version Thunderbird 60.2.1, Lightning 6.2b6, Fournisseur pour Google Agenda 4.4.2.
Depuis les dernières mises à jour de Lightning, rien ne va plus.
J'ai plusieurs agendas Google et tous mes mots de passe me sont demandés à chaque démarrage! Fastidieux et chronophage, et surtout rageant alors que tout fonctionnait à merveille depuis de longues années sans demande de mots de passe systématique!
Une idée pour simplifier le démarrage?
Avec mes remerciements,

Noté 5 sur 5 étoiles

Good news - though not official

Here is the link to the gdata provider 4.5

https://queue.taskcluster.net/v1/task/NPXTiLb1SRe7DUB6aWLgGw/runs/0/artifacts/public/build/gdata-provider.en-US.xpi

This works with TB 64 - I have just tested it on a Mac Book running Mojave

ciao

Cet utilisateur a 3 critiques précédentes de ce module.

Noté 1 sur 5 étoiles

Bonjour,
version Thunderbird 60.2.1, Lightning 6.2b6, Fournisseur pour Google Agenda 4.4.2.
Depuis les dernières mises à jour de Lightning, rien ne va plus.
J'ai plusieurs agendas Google et tous mes mots de passe me sont demandés à chaque démarrage! Fastidieux et chronophage, et surtout rageant alors que tout fonctionnait à merveille depuis de longues années sans demande de mots de passe systématique!
Une idée pour simplifier le démarrage?
Avec mes remerciements,

Noté 3 sur 5 étoiles

Works good on my home system, with a regular GMail account. However, it fails on my work email (corporate account through GSuite (using the company domain name in the email address). Fails with the message "This version of the provider has expired, please update to the latest version". Problem is, this **IS** the latest version (v4.4.2), listed as being supported with Thunderbird 60.2.1 (lightning 6.2.2.1).

Really don't like having to leave a Google Chrome window open just to get my calendar, but that's the only solution that works now. I hate Google Chrome.

Noté 1 sur 5 étoiles

No more Lightning ???!!! Back to google
Bye bye Thunderbird.
Shame on you !

Noté 1 sur 5 étoiles

Using TB 63.0g1,
Install is not working. Please Update

Noté 1 sur 5 étoiles

This component don't work with the last version of Thunderbird

Noté 4 sur 5 étoiles

Good when it works. Unfortunately, something happened recently. TB 63.0b1 and Provider 4.4.2 don't play well together. Sync stopped working. When I deleted the connection and attempted to recreate it, the option for a GMail network connection was not offered.

Noté 1 sur 5 étoiles

not work with TB rel. 60.2.1 (win10)

Noté 3 sur 5 étoiles

Does not work with TB63b (to be fair neither does anything else)

Cet utilisateur a une critique précédente de ce module.

Noté 2 sur 5 étoiles

I would feel much more confident entering my Google password in a window that allows me to verify that the page is actually served by Google, not in a dialog box popping up *looking* like a Google OAuth login with no other way to verify (context menu, URL bar etc.)

So I did *not* log in and cannot use the extension. I will not type my password into any box that pops up and asks for it, although I am aware that unfortunately most users do...

Noté 5 sur 5 étoiles

Muchas gracias, funcionando en Thunderbird 60.0 Windows 10

Noté 5 sur 5 étoiles

It works great on Linux!

Noté 1 sur 5 étoiles

Is not working. Thunderbird 59.9.1 MacOS.

Noté 1 sur 5 étoiles

Cannot get it to even start to download or work. I need something to open an.xpi file but 7-zip doesn't do the trick

Noté 4 sur 5 étoiles

As many of you, after update from TB to 52.9 version, Fournisseur did not work properly. I tried a lot of things, without success.
Finaly I downgraded Fournisseur to version 3.3 and it works like a charm.

Noté 5 sur 5 étoiles

Provider for Google Calendar continues to work fine for me after I upgraded to TB 60.

I had version 4.4.1 installed already when I still used TB 59.X. Also I had (and still have) the option javascript.enabled set to true and according to several comments here this was crucial for the update process to work.

Anyway, after installing TB 60, the Lightning addon was apparently automatically updated to version 6.2. and everything seems to run smoothly. I had only a small minor issue mentioned here: https://support.mozilla.org/en-US/kb/calendar-updates-issues-thunderbird
I had to set Monday to first day of the week again.

Cette critique concerne une version précédente du module (4.4.1). 

Noté 4 sur 5 étoiles

If there is event with existing reminder, when opening event from calendar, reminder time was deleted. Need to set it up avery time after opening and before closing event. Can you check it please and fix? Thanks.

Cette critique concerne une version précédente du module (4.4.1). 

Noté 1 sur 5 étoiles

Totally USELESS

Everytime I open thunderbird this plugin requires me to login to my google account!!! does NOT save login details.... Makes using it a total waste of time and a pain

Cette critique concerne une version précédente du module (4.4.1). 

Noté 1 sur 5 étoiles

Currently broken on thunderbird 59 for v4.4.1 - no calendars are listed when attempting to add a new calendar. I used the CalDav method instead and it worked fine

Cette critique concerne une version précédente du module (4.4.1).