Noté 2 sur 5 étoiles

I disabled strict extension version checking in Thunderbird 68.7.0. The add-on is active now but still don't work. PLEASE make it working for newer TB Versions! Thank you!