Noté 1 sur 5 étoiles

we had submitted :

Dear Sir,

I had Found That Due to Google, Around the World User of Mozilla Thunderbird are Facing Big Problem, as the Developer is submitted gContactSync for verification several months ago. Google claim it takes 4-6 weeks but it's been twice that. Unfortunately there's nothing Happen from Google Side. Request to Please Take Some Action in this for the Addon Verification

Cet utilisateur a une critique précédente de ce module.

Noté 1 sur 5 étoiles

The app askes me regularly to refresh the token of the google account. That makes me nervous.

Noté 1 sur 5 étoiles

I'm trying to move to TB on a new computer and have tried multiple times to install this and connect to my Gmail account, but I keep getting "Error 403: rate_limit_exceeded". Very frustrating.

Noté 1 sur 5 étoiles

I have the same problem as others: The app used to work, then stopped. I Reset all gContactSync settings then tried to create a new account linked to my gmail address and get Error 403: rate_limit_exceeded. This seems to be a developer problem so I have reported it to them but they haven't replied.

Noté 5 sur 5 étoiles

What is the last TB version working with gcontactsync-3.1.7-tb.xpi?

Noté 4 sur 5 étoiles

All is good on current computers.
But just installed TB on new PC and I'm not able to use gContactSync because of Error 403.
Hope it will be fixed soon.

Noté 1 sur 5 étoiles

Used to do what it's for. But can't use on it my new computer due to login problems
Error 403: rate_limit_exceeded
Please fix!

Noté 1 sur 5 étoiles

Problems with authentication with Google. I doesn't work.

Noté 5 sur 5 étoiles

Thank you for this amazing addon! Unfortunately I've also recently come across the issue https://github.com/jdgeenen/gcontactsync/issues/153 Hopefully you'll find some free time to verify gContactSync with Google to get it working again.

Noté 5 sur 5 étoiles

Thank you to you and others who make the effort to make Linux more user friendly for us non technical people. I am a 70 year old newbie to Linux and I had no trouble installing the add on to Thunderbird 68.4.1 (64bit).

Noté 1 sur 5 étoiles

Problems seems to occur for new users or when you uninstall/reinstall TB. That I did Alas !

Cet utilisateur a 3 critiques précédentes de ce module.

Noté 5 sur 5 étoiles

I cannot understand the negative reviews. The addon works perfectly on all of our computers. Without this addon I would prefer to do without Thunderbird! You just have to deal with it a bit, then it works! Thanks to the programmer.

Cet utilisateur a 3 critiques précédentes de ce module.

Noté 3 sur 5 étoiles

Hello, I'm trying to create different books for all of my contact groups, but addon don't let me to do. It cant sync. The first time I add my email address it synced all the contacts. But not the groups seperatly. Could you please help me? Thank you!

Noté 3 sur 5 étoiles

A few weeks ago, I would have given this a 5 star review.

But Gcontactsync doesn't work anymore (using TB 68.5 portable edition, windows 10 OS and Gcontactsync 3.17).

I tried reinstalling the plugin, a clean install of TB and many other tricks, but to no avail.

When I try to sync with my google account, I can't sign in because Google thinks Gcontactync might be unsafe. I tried to gain permission by toggling the button for unsecure apps to 'On' here: https://myaccount.google.com/lesssecureapps

But this doesn't help either.



Yes, cookies are on.

Don't know about javascript.

I have consulted the faq, mailing lists , github - but I didn't find any useful information.

I subscribed to the priform.org-forum, but that seems dead.

Any suggestions?

Noté 3 sur 5 étoiles

Marchait très bien avant ...
Ne synchronise plus correctement désormais ... seul une partie des contacts est importés la première fois ... et aucune maj dans un sens ou dans l'autre n'est plus jamais synchronisé.
Dommage, c'est add-on était super ... vivement une maj pour corriger tous ces soucis que nous sommes nombreux à avoir

Noté 5 sur 5 étoiles

0 étoile ou 5 étoiles?
Le module m'était d'une grande utilité ...
Mais avec la nouvelle version de Thunderbird quel bazar : le module gContactsSync était bien pratique dans Thunderbird.
Je trouve dommage d'avoir de nouvelles versions de Thunderbird sans être alerté de ces conséquences.
Si j'avais su je n'aurai pas fait la mise à jour.
Comment remplacer cet outils?

Noté 1 sur 5 étoiles

Seit TB 68 werden die Einstellungen nicht mehr richtig übernommen.
Schade, war ein gutes Tool bis dahin.

Noté 1 sur 5 étoiles

Hi i have now Thunderbird 68.4.1 (32-Bit) on my computer, gsync (Gougle adress exchange) and German Language spell check ist not working anymore. Can some one support? BR Andi

Noté 5 sur 5 étoiles

I would not be using Thunderbird without this add-on. Have been grooming my google contacts for years, and could not seriously consider any desktop email solution that couldn't use them.

Thank you to the developer... your product is excellent. I was going to donate but don't find a link. We need you to keep it going!

Noté 1 sur 5 étoiles

Excellent addon, but it no longer works.

Tried installing it today on Thunderbird 68.4.1. The addon installs but when adding a gmail account you get the error:

"Sign in with Google temporarily disabled for this app. This app has not been verified yet by Google in order to use Google Sign In."

I submitted gContactSync for verification several months ago. They claim it takes 4-6 weeks but it's been twice that. Unfortunately there's nothing I can do at this point...

Josh