Noté 5 sur 5 étoiles

一時的にバグがあったため、flex-confirm-mailに退避しておりました。しかし、現在はflex-confirm-mailのほうに問題があり使用できない状態です。そのためこちらに戻ってまいりました。

開発続けていただいてありがとうございます。
100人規模で使用させていただいております。

Cet utilisateur a une critique précédente de ce module.

Noté 5 sur 5 étoiles

とても便利なAddonで、機能も素晴らしい、大変助かりました。
ずっと利用しておりますので、ありがとうございます。

なお、最近の更新で、以下の問題ありました。
TB:68.4.2(32bit)
Confirm Address 1.3.11

現象:
新規メールを作成してから、送信ボタンを押下して、
「あて先メールアドレス確認」というダイアログを表示し、
各アドレスをCheckOnしてから、右下の「送信」ボタンを押下してから、ダイアログ自身が消えますが、メールを送信しなくで、メール作成画面を元のままで残っています。「あて先メールアドレス確認」は何もしてないみたいです。

ちなみに、Addonを無効にしてから、いつのままで送信できます。(Confirm Address 1.3.5も同じ現象)
何が間違い、問題あるか、お手数ですが、ご確認ご教授お願い頂きたいです。都合よければ、メールでご連絡いただければと思います。

ありがとうございます。

Noté 5 sur 5 étoiles

I like this addon so much. Thanks for developing.
But I have a question, I can't find the place to fill my domain information. I checked previous comment. It says I should find it in Option -> Your domain name. Why I can't find it?

Noté 4 sur 5 étoiles

This is a great little app. Missed it when first upgraded to TB 68 but back again now. But 1 big problem. When I try to send to many (40+) people it does not work. Is this limited ?. And if yes, how to change ?. Any help is welcome. Can be contacted at [email protected] Thanks.

Noté 5 sur 5 étoiles

OK, I modified the "your group domain name" table, I filled it with only the domain part of my own email addresses.
Now I see, that the "TO:" addresses of e-mail appear either in the "Your domain address" either in the "Other domain address".
But I don't see the "From:" address, so how can I verify and confirm here, that I use the proper "From:" address?

Cet utilisateur a une critique précédente de ce module.

Confirm-Address doesn't check "From:" address, because any mail user agent never sends mail to "From:" address. Your question is received as a new feature request.

Noté 5 sur 5 étoiles

アップデートありがとうございます。
いつも利用させて頂いており、
誤送信がとても減りました。

今回アップデートに伴い、メールの送信ボタンを押下し、確認ダイアログで送信することはできますが、
ctrl + エンターで確認ダイアログで送信の場合に送信されないようです。

TB68.2.1
Confirm-Address 1.3.4

お手数ではございますがご確認の程よろしくお願い致します。

Cette critique concerne une version précédente du module (1.3.2). 

TB68.* + Confirm-Address 1.3.4 上でCtrl + Enterによる送信ができない不具合に対応したConfirm-Address 1.3.5を作成いたしました。現在Mozillaによる審査中ですが、サポートサイトからダウンロードしてお使いいただければと存じます。

Noté 5 sur 5 étoiles

待望のアップデートありがとうございます。
このアドオンのおかげで誤送信の恐怖心がなくなりました。

TB68.1.2(64ビット)
Confirm-Address 1.3.3

上記環境下で、送信を押下してもメールが送信されないようです。

Cette critique concerne une version précédente du module (1.3.2). 

恐れ入ります。現在Mozillaで審査中ですが、サポートサイトでは現在Confirm-Address 1.3.5を公開しております。そちらをお使いいただけますでしょうか。

Noté 5 sur 5 étoiles

I would like you to support Thunderbird 68.0 and higher, since the add-on is so much helpful. Thanks in advance!

Cette critique concerne une version précédente du module (1.3.2).  Cet utilisateur a 3 critiques précédentes de ce module.

Could you please download Confirm-Address 1.3.5 from support page? It also will be released on this site when Mozilla's check would finished.

Noté 4 sur 5 étoiles

とても便利に利用させて頂いていますが・・・
確認画面で「送付先ドメインを表示した上で、該当ドメインの方を並べる」ようにして頂きたいです・・・
 
thunderbirdのメール誤送信あるあるは、
「メールアドレスの最初を入れたら、同姓他社の人に送っちゃった」
だと思います。

「どのドメインに送っているか」こそが、このソフトで、一番必要な情報だと思います。
ご検討頂けますよう、お願い致します。

Cette critique concerne une version précédente du module (1.3.2).  Cet utilisateur a 2 critiques précédentes de ce module.

Noté 5 sur 5 étoiles

アドレス帳の登録名を 社名+名前 の様にしておくと、間違えることは皆無となります。

新バージョンへの対応も比較的早く、助かっています。
未対応のうちは 無効 にするのですが、無いと不安を感じるほど手放せないツールです。

Cette critique concerne une version précédente du module (1.3.2). 

お褒めのお言葉、ありがとうございます。今後も精進してまいります。

Noté 4 sur 5 étoiles

Thunderbird 60.3.2(32ビット)
Confirm-Address 1.3.0
OS Win 8.1

送信時、ダイアログ等は出てきて確認はできるのですが、6つ以上送信先がある場合、6つ目以降のアドレスのチェックボックスにチェックが入りません、チェックボックス部分をクリックすると、太字から細字になるので、チェック自体は行われているようです。

Cette critique concerne une version précédente du module (1.3.0). 

リストボックスの可視領域外に存在するアイテムに対してチェックボックスのon/offの処理を行っても見た目上は反映されない、という、Confirm-AddressのというよりはThunderbirdのバグです。回避策を講じた version 1.3.1を昨日mozillaに送っておりますが、24時間以上経過した今も未だレビューが開始されていない状況です。もしよろしければサポートサイトの方からversion 1.3.1をダウンロードしてお使いください。

...あ、version 1.3.1が公開されましたね。

Noté 5 sur 5 étoiles

アップデートありがとうございます。
Thunderbird 60.3.1 (32ビット)で動作するようになりました。OSはWindows7です。
メールあて先の確認が、また出来るようになり、助かっています。

Cette critique concerne une version précédente du module (1.3.0). 

Noté 5 sur 5 étoiles

宛先間違いは情報漏えいのリスクもあり、それを回避する手段としての宛先チェックは仕事でもプライベートでも非常に重宝しているアドオンです。
Thunderbird 60にアップデートされてからは対応バージョンを操作してもうまく動作できなくなりました。(そのため、52.9.1を使い続けています)
60に対応していただくと私も大変ありがたいです。
よろしくお願いいたします。
[2018/11/14追記] 対応いただきありがとうございました。
Confirm-Address 1.3.0 Thunderbird 60.3 + Windows7, 10環境 にて問題なく動作確認できました。

Cette critique concerne une version précédente du module (1.2.9). 

【2018.11.14 】
大変お待たせいたしました。昨日付でThunderbird 60.* に対応したConfirm-Address 1.3.0を公開いたしました。ご利用ください。

Noté 5 sur 5 étoiles

ご送信防止にとても重宝しております。

メーラーのバージョンアップの為、このアドオンをつかうとメールが送信出来ないようになってしまいました。

バージョンアップに対応していただければ嬉しいです。

追伸
古いものを削除してconfirm-address_1.2.9.3aをインストール
したら送信できるようになりました。

Cette critique concerne une version précédente du module (1.2.9). 

少なくともリリースバージョンでは、サポートサイトで公開しているver.1.2.9a が使えるのですが、Earlybird もしくは Daily をお使いでしょうか?

【2018.11.14 追記】
大変お待たせいたしました。昨日付でThunderbird 60.* に対応したConfirm-Address 1.3.0を公開いたしました。ご利用ください。

Noté 3 sur 5 étoiles

いつもお世話になっております。
有用なソフトの提供ありがとうございます。
掲題の通り、Daily58.0a1 11/12頃から、また送れないようです
また送信方法が、変わってしまったのでしょうか?
ご報告まで

Cette critique concerne une version précédente du module (1.2.9).  Cet utilisateur a une critique précédente de ce module.

【2018.11.14】
大変お待たせいたしました。昨日付でThunderbird 60.* に対応したConfirm-Address 1.3.0を公開いたしました。ただし、Daily 65.*a では動作が確認できておりません。ご了承ください。

Noté 2 sur 5 étoiles

Great add-on but version 1.2.9 doesn't work on tb52.2.1.

Cette critique concerne une version précédente du module (1.2.9). 

As I stated above, Thunderbird 52 (or higher) users are kindly advised to download/install Confirm-Address ver.1.2.9a. Also, disabling automatic update may avoid downgrade.

[Nov. 14, 2018]
It is with great appreciation, I announce that Confirm-Address 1.3.0 which supports Thunderbird 60.* is now available. I thank all the Confirm-Address users for your patience.

Noté 5 sur 5 étoiles

Version 1.29a works fine but taking Mozilla an absolute age to release it. Very annoying to get update requests time after time and day after day to 'upgrade' from version 1.29a to version 1.29 which does not work.

Cette critique concerne une version précédente du module (1.2.9).  Cet utilisateur a une critique précédente de ce module.

Turning automatic update off would help.
Open Add-ons Manager (menu > Tools > Add-ons), open Confirm-Address's detail page and press "Off" radio button of Automatic Updates.

[Nov. 14, 2018]
It is with great appreciation, I announce that Confirm-Address 1.3.0 which supports Thunderbird 60.* is now available. I thank all the Confirm-Address users for your patience.

Noté 3 sur 5 étoiles

How can I download/install v1.2.9a - like this add-on, but latest v1.2.9 is unusable with TB v52

Thanks.

Cette critique concerne une version précédente du module (1.2.9). 

As I mentioned above, you can download ver.1.2.9a from support site. Thanks.

[Nov. 14, 2018]
It is with great appreciation, I announce that Confirm-Address 1.3.0 which supports Thunderbird 60.* is now available. I thank all the Confirm-Address users for your patience.

Noté 5 sur 5 étoiles

私は日本人ですが,作者様が英語に堪能でいらっしゃるご様子ですし,他の英語話者ユーザーのために英語で書いていました.わかりにくくて申し訳ありませんでした.
さて,私が下で英語で書いたのは「あて先メールアドレスの確認」ウィンドウの「組織内へのメール」タイトルバー中のチェックボックスが,1.2.9aでは表示されるのに1.2.9.3aでは表示されない,ということだったのですが,bokeru647さまが書かれているのは,タイトルバーをクリックすると,そのペイン中のメールアドレスを全て選択/解除できる,ということですよね.機能的にはまさにこれが求めていることなので,そのように使わせていたただきます.お教え下さってありがとうございました.

Cette critique concerne une version précédente du module (1.2.9).  Cet utilisateur a 2 critiques précédentes de ce module.

Noté 4 sur 5 étoiles

私の周りでThunderbirdの最新52.1.1に1.2.9aを当てて動いた人、1.2.9.3aを当てて動いた人、どちらも駄目な人がいます。このアドオン以外に入れているアドオンは同じなのですが、違いが生まれる原因が良くわかりません。次のバージョンで改善されることを期待しています。

続きです。
設定画面で「自ドメイン宛の・・・」のチェックボックスを一旦オンにして【OK】後、再度開いてチェックボックスを外すと使えるようになりました。「自ドメイン宛の・・・」の機能を使われる方は改めて外す必要はなさそうです。
ちなみに、直ぐ下の方で投稿をされています TeddyNさんの件は、チェックダイアログの各項目バーをクリックするということで解消されるのではなかろうかと。
英語を話せないので、この方へ、直接問いかけることは出来ませんが、語学が得意で親切な方がいらっしゃいましたらお伝えいただければと思います。

Cette critique concerne une version précédente du module (1.2.9).