Puntuado con 5 de 5 estrellas

Hi!

Please upgrade firelink module. I can't use it more than 2 years. It's very old :(.

Puntuado con 5 de 5 estrellas

I agree with the other commenters—super useful, I miss it, I wish it was updated. Without it, I constantly switch between the diminishing number of Thunderbird attachment supported cloud storage solutions.

Este usuario tiene 2 valoraciones anteriores de este complemento.

Puntuado con 5 de 5 estrellas

When a TB ver 78.x will be downloadable?
I use it a lot in emails; please: don't force me to use another provider's plugin !!

Puntuado con 5 de 5 estrellas

My rate for the working app is shown like above.
This is really a shame. Why did they ever build this add on. I think a lot of people use this add on in Thunderbird and now they are not able to use it anymore. I really like mega as my premium cloudstorage app. But if they don't update their app soon. i think have to change to another provider sorry !

Puntuado con 4 de 5 estrellas

this is a very useful addon, i did use it a lot, please update to tb 78, thank you

Puntuado con 1 de 5 estrellas

Not functional for over 1 year, please update.

Puntuado con 2 de 5 estrellas

Could you make this available for V. >60 please?

Puntuado con 5 de 5 estrellas

Very helpful. Please, update for Thunderbird 68 and higher!!!

Puntuado con 5 de 5 estrellas

It was a very nice feature. I hope it is coming for the new Thunderbird soon.

Puntuado con 5 de 5 estrellas

nice one, but plz update

Puntuado con 1 de 5 estrellas

doesn't work with Thunderbird 68.x and higher...

************ PLEASE UPDATE..!!! ************

Puntuado con 3 de 5 estrellas

THIS XPI FILE ASKING FOR FIREFOX.
I DON'T HAVE FIREFOX BROWSER.
PLZ FIX EXTENSION PROBLEM

Puntuado con 4 de 5 estrellas

Got a response from MEGA support today:

"Our developers are already aware of this, however the fix for the issue will be included on Thunderbird 71."

Este usuario tiene una valoración anterior de este complemento.

Puntuado con 1 de 5 estrellas

Funktioniert leider nicht mehr mit 68.4.1!

Puntuado con 5 de 5 estrellas

Gran complemento. Súper útil.
Por favor actualicen la versión para +68.
Muchas gracias.

Puntuado con 5 de 5 estrellas

please upgrade version to be compatible with latest version of thunderbird

Puntuado con 5 de 5 estrellas

Please upgrade!! We need it!

Este usuario tiene una valoración anterior de este complemento.

Puntuado con 5 de 5 estrellas

Bitte ein Upgrade auf Thunderbird 68.*

Puntuado con 5 de 5 estrellas

Ótimo

Puntuado con 5 de 5 estrellas

Great addon. Please bring it back in for the new version of Thunderbird!