Puntuado con 1 de 5 estrellas

Maybe years ago this was a real winner- but it has long since become abandonware. Too bad!

Puntuado con 1 de 5 estrellas

R.I.P. :(

Puntuado con 1 de 5 estrellas

Dead End

Puntuado con 1 de 5 estrellas

Sad to see that this theme has been abandoned. Multiple isues with Thunderbird 17 and the Lightning Calendar extension, to the point where its no longer usable. A shame as this was the best and most beautiful Thunderbird theme ever made, and the main reason I've stuck with Thunderbird for these past few years.

Puntuado con 1 de 5 estrellas

No Update no Stars!

Puntuado con 4 de 5 estrellas

This is a nice theme, maybe not as perfect as it was designed to be but still nice all the same, to get it work with TB15 open the downloaded file with winzip or similar, edit the .rdf file with notepad and change the line as shown here, copy and paste this to replace the line that says maxVersion 3 etc etc <em:maxVersion>16.0a1pre</em:maxVersion> save the file and this works fine, maybe the owner will work on it and bring in a proper fix.

Este usuario tiene una valoración anterior de este complemento.

Puntuado con 5 de 5 estrellas

I have been using this theme for quite a while and it just the best! I have also been modifying the installation file to keep it functional but it does not work with TB 15, buttons are displayed badly.

Bad Bad design by TB not to have a roll back function when auto update is left on.

Can someone upgrade this theme for newer versions of TB and can TB at least let you trial the update before forcing you to commit?

[edit] missed the layout so much I am going to have to put up with the problems .....

Puntuado con 5 de 5 estrellas

I have been using this theme for ever, and I always cheated the new versions of TB by changing the installation file. But it does not work with TB 15, since most buttons are not displayed well. Will have to go to an earlier version just to keep on using the theme. Can someone out there try to upgrade the theme to the new versions of TB?????

Puntuado con 3 de 5 estrellas

< http://dl.dropbox.com/u/51680546/TB_ileopard_mail-3.2.6-tb-Ver20.0.jar > this is working for me!

THX!

Puntuado con 5 de 5 estrellas

el unico bug que veo ocurre con el lightning calendar: los "warnings: no andan del todo bien, despues de instalar el iLeopard theme en TB 14 usando tu modificacion. pero es un detalle menor... gracias otra vez !

Este usuario tiene una valoración anterior de este complemento.

Puntuado con 5 de 5 estrellas

This is an excellent theme,in fact, it's my favorite, but there's something's wrong, it's not available for last versions of Thunderbird, please update for new ones.
7/22/2012. In-fact if the original designer can't make it work then it would be nice if someone from TB could. The best Theme out there.

Puntuado con 4 de 5 estrellas

Hola. He realizado una corrección al fichero original del autor y salvo algunos pequeños bugs, parece que funciona bien.
http://dl.dropbox.com/u/51680546/TB_ileopard_mail-3.2.6-tb-Ver20.0.jar
Espero que le sirva a alguien.
Saludos

Este usuario tiene una valoración anterior de este complemento.

Puntuado con 4 de 5 estrellas

love this theme, but i can't get it work in 11.0.1 in ubuntu. I tried the version change hack and got it working on my windows laptop but not on my ubuntu desktop

Puntuado con 5 de 5 estrellas

This is an excellent theme,in fact, it's my favorite, but there's something's wrong, it's not available for last versions of Thunderbird, please update for new ones.

Este es un excelente tema, de hecho, es mi favorito, pero hay algo mal, no está disponible para las últimas versiones de Thunderbird, por favor actualízalo para las nuevas.

Este usuario tiene una valoración anterior de este complemento.

Puntuado con 3 de 5 estrellas

Sorry, I don't speak well English. I hope that you'll be abble to understand me. I made what I've read (change the maxVersion) but the new theme is not exactly as it appears here. There is not the 3 little points (red, yellow and green) and the presentation of the page is not the same. Somebody has an explanation for me ? Thanks a lot !

Puntuado con 5 de 5 estrellas

I've been using this theme for years. I even put off updating Thunderbird so I could keep this theme. Thanks to the previous users who left instructions for making this compatible with Thunderbird 10.0 by tweaking the rdf file, I can now use a more current Thunderbird version with this theme. But how long will it last? I know I won't be updating my Thunderbird for quite awhile again in fear a new version will "break" even the tweak.
<br>I've looked at all the other alternative themes and none are as nice as iLeopard. So I please please ask the developer to come and update it!!!

And a big thanks to all those who posted this tweak. It works really really well (for now).

Puntuado con 5 de 5 estrellas

I really love this theme, sober, efficient, really adapted to work. However, i had this morning with the update to TB 10.0.1 a compatibility crash. As it was working properly with 10.0, i told me that there was probably a way to cheat to make it work.
I found the solution: Go in the folder UserName/AppData/Roaming/Thunderbird/Profiles/randomcharacters.default/extensions/[email protected] and open the file install.rdf (make a copy of this file before as backup !).
There is a line of code : <em:maxVersion>3.2a1pre</em:maxVersion>
Replace the "3.2a1pre" by "15.0". It will indicate that the program is compatible up to TB 15.0. Then save and reopen TB : theme is back !
It's not a perfect solution, but at least, it works :-)

Puntuado con 5 de 5 estrellas

Please Please Please can the author update this theme. It's far cheaper then buying a Mac.

Puntuado con 5 de 5 estrellas

Far and away the best Thunderbird theme. Just upgraded to latest version of Thunderbird and totally unable to find anything that is remotely as good. Stuck with crappy default till iLeopard is updated. Hope it happens soon!

Puntuado con 5 de 5 estrellas

I fixed a layout problem in message header, but I don't know whether there are other problems, temporarily report here please, I will try to fix them.

NOTICE: I did't fix the version declaration, so perhaps you need uninstall the origin version before install it.

AGAIN, it is a dirty fix, everything at your own risk, and I don't promise to fix all problems reported, I'll just try.

https://docs.google.com/open?id=0B3OgWxZkvwwUMzcwZDI3N2YtN2Q0Ni00ZGNiLTg4NzYtNzMzZGI0NTZkMzZk