Icon of Autocrypt

Autocrypt 0.9.1.6 Requires Restart

by Vincent Breitmoser

E-Mail encryption that gets out of your way. Compatible with Autocrypt and OpenPGP.

EARLY ACCESS, MAY CONTAIN BUGS!

Caution: This extension can not be used together with Enigmail. Please remove Enigmail before installing.