Rated 5 out of 5 stars

Arbeitet leider nicht unter der TB 60.6.0

This user has a previous review of this add-on.

Rated 4 out of 5 stars

Incorrectly syncs contact group content. When I create in GC group and add contacts to it, synchrinization to TB is fine. In TB, a group is created and contains contacts. Not the other way around. When I create a group in TB and add contacts to it, a group is created in GC but is empty. There is no contact.

Rated 5 out of 5 stars

Werkt direct uit de doos, simpel in gebruik.

Rated 5 out of 5 stars

Makes Thunderbird usable!

This review is for a previous version of the add-on (3.1.4). 

Rated 3 out of 5 stars

In Thunderdird 66.0b3 (64-bit) with this addon enabled mails with assigned labels are not colored.
When you deactivate the addons you see the colored emails with their labels, it is a "visual" error.

This review is for a previous version of the add-on (3.1.4). 

Fixed in version 3.1.5.
Thanks for letting me know, but please use github (https://github.com/jdgeenen/gcontactsync/issues) or the forum (http://pirules.org/forum/index.php) for reporting issues in the future since they allow a better dialog between us.

Rated 3 out of 5 stars

This is a great product. I keep my thunderbird profile directories shared between Windows and Linux dual boot. If I use the Thunderbird in Windows, it disabled Gcontactsync and after reinstall it works fine. And, when I get back to Linux, I again have to reinstall gcontactsync to make it work again. Needless steps as other extensions work fine in dual boot and shared directory. I would rate 5 star, if this inconvenience did not exist.

This review is for a previous version of the add-on (3.0.0). 

I use it in a dual boot between Windows and Linux on two machines. I suspect the issue is that it is getting disabled because you are using a newer version of Thunderbird than gContactSync v3.0.0 supported. 3.1.4 has support for TB 56 and later.

Rated 5 out of 5 stars

Just a message to say all your work is appreciated and hope you manage to fix the problems for TB v60 and above. It must be maddening to have your work ruined by these constant changes to the main prog.
I have been sorely tempted to ditch Firefox as well on many occasions. I used to have many excellent extensions installed, which improved my experience with the program immensely. But one by one the Add-on developers got fed up with the constant battle to keep up with changes and gave up the fight.

This review is for a previous version of the add-on (3.0.0). 

Rated 4 out of 5 stars

Used to work great, but with 60.5.2 and previous version of Thunderbird, Problems & Headaches and more Problems & Headaches, with asking for passwords and logging in over and over, other problems with importing contacts from Gmail, and others that I do not have the strength anymore to list. Honestly I do not even understand some of them . Have spent many hours looking for fixes on the Internet and most of the answers are Bull Caca. Gosh I hope this gets fixed soon, heck I will even pay or donate for real fixes. I love T-bird, but it may be time to move on, very frustrating, Oh well life goes on, maybe me too. So sorry to have to report my negativism :-((
EDITED, Been reading the reviews, think I may try going back to a previous version of T-Bird that I was reading about and renaming a file. I really do not want to quit T-Bird there is so much i like about it. I also understand what the developer is going through, that is why I got out of programming48 years ago. Take Care All of you :-)
Wm Burk

This review is for a previous version of the add-on (3.0.0). 

The password prompt's underlying cause was an interface gContactSync used that was removed in TB/Gecko (one of many...). Version 3.1.4 should work better, but requires TB 65 or later, which is still in beta.

Rated 5 out of 5 stars

Works great with Thunderbird 60.5.1 (64 bits) on LinuxMint

This review is for a previous version of the add-on (3.0.0). 

Rated 4 out of 5 stars

Congratulations! This new implementation is considerably easier to use than the combination of Lightning and Google Provider that I've been using for many years. One addition I'd very much like to see is the ability to move the view by less than the whole aggregate being viewed: for example, move by a day in a week view, or by a week in a month view.

This review is for a previous version of the add-on (3.0.0). 

I think you're confusing gContactSync with Lightning + Google Provider. This add-on does not support Google Calendar.

Rated 5 out of 5 stars

I'm impressed. It works great. Tested it and deleted very easy a lot of contacts after syncronization.

5 stars for you

This review is for a previous version of the add-on (3.0.0). 

Rated 5 out of 5 stars

Works great with Thunderbird 60.5.1 (32 bits)

This review is for a previous version of the add-on (3.0.0). 

Rated 5 out of 5 stars

Absolutely works good! Thanks

This review is for a previous version of the add-on (3.0.0). 

Rated 4 out of 5 stars

it's works for me in thunderbird portable 60.4.0 if I do this : par pippistrello le nov. 27, 2018

This review is for a previous version of the add-on (3.0.0).  This user has 3 previous reviews of this add-on.

Rated 4 out of 5 stars

Why this extension is not working on this latest version of thunderbird?

This review is for a previous version of the add-on (3.0.0). 

It wasn't working because it is difficult to keep up with the rate of change in Thunderbird. They keep removing features that gContactSync uses, and don't have updated documentation to help add-on developers migrate to newer versions. Version 3.1.4 should work better, but requires TB 65 or later, which is still in beta.

Rated 5 out of 5 stars

Works perfectly with 60.2, and an easy workaround with 60.3 - these are the most current stable versions. The rate of change in Thunderbird is very difficult to keep up with as a developer, and the most recent changes are huge. I am sure this will be updated in time.

This review is for a previous version of the add-on (3.0.0). 

Rated 5 out of 5 stars

gContactSync läst sich auch bei Thunderbird-Versionen über 60.X hinaus prima installieren und läuft dann einwandfrei. Sehr zu empfehlen!!!

This review is for a previous version of the add-on (3.0.0).  This user has a previous review of this add-on.

Rated 1 out of 5 stars

gcontactsync still not working for me. I tried to follow the suggested edit to install.rdf. It gets saved, but then when I restart contactsync, it always reverts to the old version.

Suggestions (aside from walking away)?

This review is for a previous version of the add-on (3.0.0). 

This add-on does not work properly in TB 60.0 and later. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Rated 5 out of 5 stars

To make it work with Tbird 60.3.1, rename the install xpi of gContactSync to zip. Open up install.rdf and change the Thunderbird max version to 65.0. Then install extension from Thunderbird. It works again!

This review is for a previous version of the add-on (3.0.0). 

That works somewhat until TB version 63.0, then it will completely stop working. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Rated 1 out of 5 stars

It doesn't work with TB 60 on MacOS.

This review is for a previous version of the add-on (3.0.0). 

This add-on does not work properly in TB 60.0 and later. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.