QuoteCollapse Version History

10 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.1.1 7.2 KiB Works with SeaMonkey 2.0 - *, Thunderbird 50.0 - 60.*

improves performance for deeply nested quotes

Version 1.1 7.1 KiB Works with SeaMonkey 2.0 - *, Thunderbird 50.0 - 60.*

- Fixed/restored "Expand all quotes by default" support (broken in 1.0)
Note though, the necessary style has a tiny change in a
backward-incompatible manner – users who customise the AddOn need to adjust
(see the customising instructions).
- Improvements to the "Partially collapse quotes" uses

Version 1.0 7.1 KiB Works with SeaMonkey 2.0 - *, Thunderbird 50.0 - 60.*

  • [Backward-compatibility] Default styles now use max-height instead of height. Existing customizations need to be adjusted – see Customising on the website for details;
  • Active toggle/click zone extended through whole of the vertical quote border to make it more accessible.

Version 0.9 6.0 KiB Works with SeaMonkey 2.0 - 2.7.*, Thunderbird 3.0b1 - 31.*

This is a reupload of 0.8 which is SeaMonkey enabled.

Version 0.8 9.0 KiB Works with SeaMonkey 2.0 - 2.7.*, Thunderbird 3.0b1 - 10.*

Version 0.8 adds compatibility with Thunderbird 3.0 and drops compatibility with versions below 3.0b1.
Otherwise it is unchanged from version 0.7.

Version 0.7 8.0 KiB Works with Thunderbird 0.7 - 2.0.0.*

Version 0.7 is identical to 0.6, except for the maxVersion.
Note: It is a reupload of version 0.7 which addons.mozilla.org had listed as 1.7 by mistake for a while.

Version 0.6 8.0 KiB Works with Thunderbird 0.7 - 1.5b1

Tested with TB 1.5b1.

Version 0.5 8.0 KiB Works with Thunderbird 0.7 - 1.0

Version 0.4 6.0 KiB Works with Thunderbird 0.7 - 1.0

Version 0.2 4.0 KiB Works with Thunderbird 0.7 - 0.8+