Bewertet mit 5 von 5 Sternen

I love this theme, but unfortunately it is marked as not compatible with Thunderbird 68.2.1. Would the developer please fix whatever needs to be fixed to make this compatible once again? Thanks!

Unfortunately it is impossible to make it compatible with Thunderbird 68, full themes are no longer supported.
You can try Phoenity Icons instead.