Raul Malea

Om mig

Information om udvikleren
Navn Raul Malea
Sted Hunedoara
Stilling Public Administration. Business. Open source. IT. Legal. Consulting
Hjemmeside http://www.raulmalea.ro/
Bruger siden dec. 13, 2010
Antal udviklede tilføjelser 1 tilføjelse
Gennemsnitlig bedømmelse af udviklerens tilføjelser Bedømmelse: 3 ud af 5 stjerner

Tilføjelser jeg har lavet

Română (ro) Language Pack

Română (ro) Language Pack

Bedømmelse: 3 ud af 5 stjerner (10)
29.882 brugere

Mine anmeldelser

Visual Web Scraper

Bedømmelse: 5 ud af 5 stjerner

Great addon. Very useful, interesting. It will be great if it were available for Firefox beta 7 to.

Denne anmeldelse er af en tidligere version af tilføjelsen (0.1). 

RoAdBlocker

Bedømmelse: 5 ud af 5 stjerner

Great addon. Very useful, interesting. It will be great if it were available for Firefox beta 7 to.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.0.1). 

FoxTab

Bedømmelse: 3 ud af 5 stjerner

Bug reported: https://bugzilla.mozilla.org/show_bug.cgi?id=627717

Denne anmeldelse er af en tidligere version af tilføjelsen (1.4.1.1-signed).  Denne bruger har 2 tidligere anmeldelser af denne tilføjelse.

Page Speed

Bedømmelse: 5 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Crash Report Helper

Bedømmelse: 4 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Corector ortografic pentru limba română

Bedømmelse: 5 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.
Adica nu e compatibil decat cu aceasta modificare la about:config.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.10). 

Console²

Bedømmelse: 5 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false. Or install version 0.8.a1

Denne anmeldelse er af en tidligere version af tilføjelsen (0.6.1). 

British English Dictionary

Bedømmelse: 5 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.19.1). 

FireFTP

Bedømmelse: 5 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.0.10).  Denne bruger har en tidligere anmeldelse af denne tilføjelse.

FireFTP

Bedømmelse: 5 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.0.10). 

FoxTab

Bedømmelse: 5 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.4.1.1-signed).  Denne bruger har andre anmeldelser af denne tilføjelse.

DownThemAll!

Bedømmelse: 5 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.
Or instaling version 2.0b5

Denne anmeldelse er af en tidligere version af tilføjelsen (1.1.10). 

FoxTab

Bedømmelse: 5 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.4.1.1-signed). 

KeyScrambler Personal

Bedømmelse: 5 ud af 5 stjerner

Not available for Firefox 4 beta8!