Bedømmelse: 5 ud af 5 stjerner

For anybody who is using Ubuntu and got the Thunderbird 60 update and now is no longer able to use Lightning

The solution is to remove Lightning, then run "sudo apt install xul-ext-lightning" to then get the correct version of lightning and your calender should still be intact.

**Alternative solution for all platforms.**

Solution to Lightning on Thunderbird 60:

On this link you will see that Thunderbird 60 requires Lightning version 6.2.

https://developer.mozilla.org/en-US/docs/Mozilla/Calendar/Calendar_Versions

You can download this version from Mozilla here:

https://ftp.mozilla.org/pub/calendar/lightning/candidates/

I used version "Dir 6.2b6-candidates/" at bottom of page.

Download the .xpi file for you OS (Win, Mac or Linux).

Install via the "Install Add-On from file" from the drop-down menu on the Firefox>Addons>Extensions page.

Works normally. No problems.

_____________________________________

Further note for NEXTCLOUD users

Initially it won't sync after upgrade. The solution is simple:

https://help.nextcloud.com/t/thunderbird-60-problems-with-address-and-calendar-sync/35773

For all Users with Thunderbird 60 problems with Address and Calendar Sync.
You need

-> about:config
----> network.cookie.same-site.enabled = true —> false

Denne bruger har en tidligere anmeldelse af denne tilføjelse.

Bedømmelse: 1 ud af 5 stjerner

It's a shame, the application works very well but the developers do not follow the updates. In summary, I no longer have access to my agenda .

Bedømmelse: 1 ud af 5 stjerner

Using TB 63.0g1,
Install is not working. Please Update

Bedømmelse: 4 ud af 5 stjerner

According to the MDN mozilla developers docs page, there should be a stable release of Lightning 6.2.2.1, released on October 2nd. But I can't find it anywhere, only the nightly and candidate (beta) versions FTP site. Using 6.2b6 got me my calendar back for now, but I'd much rather have the stable 6.2.2.1 than a beta.

Bedømmelse: 2 ud af 5 stjerner

The new TB 60.2.1 looks nice.
Doesn't work with Lightning.
If I didn't have an analog backup...
When do you get a Linux-rollout that doesn't appear corrupt?

Bedømmelse: 4 ud af 5 stjerner

If you see incompatibility with TB60, do this:
https://addons.thunderbird.net/de/thunderbird/addon/lightning/reviews/1155100/

Bedømmelse: 5 ud af 5 stjerner

It's great. Please support 60.*.

Bedømmelse: 1 ud af 5 stjerner

Does not work with version 60 - which means I can not install google calendar handler.

Bedømmelse: 3 ud af 5 stjerner

Hi guys,

I like the calendar very much, but it is lacking an important feature. Being able to connect secondaries agendas from gmail account.
For instance, I have a personal and a professional agenda on the same account, but can only synchronize the main one.

Bedømmelse: 3 ud af 5 stjerner

I have uninstalled previous Lightening versions but unfortunately I cannot make the posted version of Lightening work with Thunderbird 60: - Also I cannot install version 6.2 - as suggested below -as I get a message saying the file is corrupted.
Any help to make Lightening work would be appreciated.

Bedømmelse: 5 ud af 5 stjerner

@ Anonymous user 60b2c7 : it worked great, thanks!

Bedømmelse: 4 ud af 5 stjerner

FIRST:

To everybody posting here that it doesn't work on TB xx, have you tried to REMOVE it and then RE-INSTALL it (NOT redo but full re-installation)? If you do, you may find out that actually Lightning still works with all TB versions.

I don't know if I feel more happy to discover that Lightning actually works with all TBs or hungry because I wasted hrs to try a solution and only then it came to me. Why NOBODY wrote anything about it?

SECOND:

Having said that, I find Lightning to important to be left behind. Few glitches maybe and possibly better alternatives (Nextcloud?) but overall TB cannot do without Lightning and it would be unacceptable that people sees all their calendars and tasks suddenly disappear due to an upgrade.

So, big kudos and encouragement to everybody working on this project.

Thank You!

Bedømmelse: 1 ud af 5 stjerner

It appears as if Lighting is incompatible with TB 60. I cannot open a calendar view. In addition Google calendar no longer works with Lightning, it used to up until a few weeks ago.

Bedømmelse: 1 ud af 5 stjerner

To send acceptance of event the default account is used, not the one that received the event. This can't be changed and disqualifies usage of this add-on.

Bedømmelse: 3 ud af 5 stjerner

I'm still looking and hoping to find my ideal calendar and planning solution and have tried a few different apps and services in the past.

While not perfect, Lightning did come close. For Ubuntu, it's been the best I've found so far, for certain.

As of September 2018 on Thunderbird 52, Lightning did show a few glitches and bugs here and there; all minor. The most common for me happens when trying to delete more than one instance of a repeating task at the same time. It does have a tendency to be a bit laggy at times too, but that might be because I, in particular, stuffed it with quite a lot of information.

But that gets me to my current concern: I've come to rely on Lightning quite a lot to keep my days organised. As of Thunderbird 60, Lightning support seems to be lagging behind. This is a big issue for me, and my workaround might be to directly view the SQLite database for now, all the while hoping for the releases of Lightning to catchup.

I hope it can. Good job so far, guys. Donations to Mozilla sent, and I'm keeping my fingers crossed that we're back in action for Thunderbird 60 soon!

Bedømmelse: 4 ud af 5 stjerner

I'm running Thunderbird 52.9.1 on Windows 10 and Google Tasks no longer updates in Lightning?

Bedømmelse: 3 ud af 5 stjerner

Where is the version for Thunderbird 60?

Denne bruger har en tidligere anmeldelse af denne tilføjelse.

Bedømmelse: 3 ud af 5 stjerner

Where is the version for Thunderbird 60?

Bedømmelse: 5 ud af 5 stjerner

Pour les raleurs qui crient "Incompatible avec TB 60"...

Lightning est intégré depuis longtemps dans TB.
Le .xpi correspondant est ici :
%program%\Mozilla Thunderbird\distribution\extensions\

Donc un petit drag/drop du .xpi dans TB, et pis c'est tout !

voila voila

Bedømmelse: 2 ud af 5 stjerner

No me permite incluir calendarios de Google. Ni siquiera con la extensión de provider for google calendar. Tengo el Thunderbird 52.9.1
Hice de todo para poder incorporar un nuevo calendario de google y no me deja..
Estaba bueno, pero es limitado.