Bedømmelse: 5 ud af 5 stjerner

PLEASE fix Firefox 35+ compatibility (It doesn't work on Linux).

Bedømmelse: 5 ud af 5 stjerner

Please, make it compatible with Firefox 4.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.14.8). 

You can download the version compatible with Firefox 4 from my site: http://www.sogame.cat/eldumper/