Bedømmelse: 5 ud af 5 stjerner

I hope this is marked compatible soon with beta9pre, but until then:
Please create a boolean preference named extensions.checkCompatibility.4.0b and set it to false. Or install version 0.8.a1

Denne anmeldelse er af en tidligere version af tilføjelsen (0.6.1).