Ohodnoceno 5 z 5 hvězdiček

Great extension - works flawlessly with nearly all sites!
Off-topic: And a piffling review giving only one star just because one exotic configured site refuses to cooperate with Classic Password Editor is as sapid as the stench of a dog's rotten mess drifting from some godforsaken area.

Ohodnoceno 1 z 5 hvězdiček

Does not work with HP iLO4 login page (IPMI system management). Will not recognize a login form on the page.

Tento uživatel má jednu dřívější recenzi tohoto doplňku.

Ohodnoceno 5 z 5 hvězdiček

Compatible with Arctic Fox 27.9.16

Ohodnoceno 5 z 5 hvězdiček

I just installed this with TB 60.5.1. It installed without a problem and appears to work fine. I was able to edit and save information and did not receive any error messages. I've been using Daniel's other password editor in FF and TB for years and have been very happy with it. I originally gave this 4 stars since I haven't really tested it much but decided to bump it to 5 and revise it, if necessary, after using it for a bit. It's great to find a good add-on that has a developer that is keeping it up to date. Thanks Daniel!

Ohodnoceno 4 z 5 hvězdiček

Excellent tool for adding missing features to Mozilla's login/password management system.

Unfortunately, needs an update to work in the latest Thunderbird 60 (which broke several useful add-ons including this one). Thunderbird 60.0 is claiming this add-on is "corrupted" and won't install.

Tato recenze je pro předchozí verzi doplňku (1.0.3). 

Ohodnoceno 1 z 5 hvězdiček

In Thunderbird 60 it results corrupted

Tato recenze je pro předchozí verzi doplňku (1.0.3). 

Ohodnoceno 4 z 5 hvězdiček

In Thunderbird 60 (Beta) Win-10 is the complete menu item text missing in "Tools" menu. Only the icon is visible at this menu item.
In the "hamburger" menu is a complete empty menu item (no text and no icon) from this add-on. A click on the defect item(s) opens the saved logins dialog.

Tato recenze je pro předchozí verzi doplňku (1.0.3). 

Ohodnoceno 5 z 5 hvězdiček

Not compatible with Firefox Quantum, but is nice function.

Tato recenze je pro předchozí verzi doplňku (1.0.3).  Tento uživatel má jednu dřívější recenzi tohoto doplňku.

(EDIT: thanks for your understanding. I'll leave the below reply as is for other people's benefit.)

Yes, that's the point! As the description says, it's "made for applications other than Firefox". A single extension can no longer be compatible with Firefox and anything else at the same time, thanks to Mozilla's decision to support only WebExtensions on Firefox.

And no, there is no equivalent available for Firefox Quantum, and there won't be for at least a while. Currently, WebExtensions cannot access saved logins. Until Mozilla devs get around to fixing that, there's nothing I can do. Unfortunately, they are in no hurry about it, as someone started a project well over a year ago, but there is still nothing implemented in releases. You can see more about it at https://bugzilla.mozilla.org/show_bug.cgi?id=1324919

If you don't like this, you'll just need to work around it one way or another (for instance, go back to a pre-57 version, or switch to one of the forks like Pale Moon, which Classic Password Editor supports).

Ohodnoceno 5 z 5 hvězdiček

I'm happy to have this to replace the previous one being rendered obsolete by the changes in ffox. I know that having this handy icon for reviewing, updating and all aspects of password management is a life-saver for me and all my SeaMonkey-using clients. We love it.!

Tato recenze je pro předchozí verzi doplňku (1.0.2). 

Ohodnoceno 5 z 5 hvězdiček

Right up front, been a user of Saved Password Editor for a while now.

Took a bit of a hack to get this installed in Basilisk (had to modify the install.rdf) to match my Pale Moon.

While I was in there I changed the images back to the SPE images. Just prefer that icon for my toolbar as I'm used to it.

Tato recenze je pro předchozí verzi doplňku (1.0.2).