Оценена с 4 от 5 звезди

According to other users Adwaita Thunderbird works on 36.x however you'll need to compile the XPI here
https://github.com/gnome-integration-team/thunderbird-gnome/issues/19