評分: 3 / 5 顆星

I used this addon before tb68. After update this addon has been disabled, after version 3.1 it enabled again. BUT it not work, I can't see any DKIM messages, and settings page missed too. Reinstalling not help.
console log says this addon not start cause of:
----
1597741731873 [email protected] WARN Loading extension '[email protected]': Reading manifest: Warning processing legacy: An unexpected property was found in the WebExtension manifest.
---
I delete addon, opened addons tab, searched 'dkim'. I can-not install this addon from web - "this addon not compatable with your TB" I have actual TB version 78.1.1, wtf?

此意見為舊版本 (3.1.0) 的附加元件。 

Version 3.x.x is not compatible with TB 78. A compatible version is in progress, but not finished yet.

You can get a pre-release that should work with TB 78 from
https://github.com/lieser/dkim_verifier/releases

The progress to finalize the release is tracked at https://github.com/lieser/dkim_verifier/issues/199

Next time please don't use the reviews to report problems. Use https://github.com/lieser/dkim_verifier/issues or write me an E-Mail (in English or German).
See also https://addons.thunderbird.net/en-US/review_guide