Thomas Sisson

关于我

开发者信息
名称 Thomas Sisson
位置 Indianapolis, IN, USA
职业 Volunteer
注册时间 Aug. 2, 2010
开发的附加组件数量 0 个附加组件
开发的附加组件平均得分 尚无评分

在一些更详细的情况中...

I finally did it. I switched to Firefox when I switched computers. I just wish they could create all programs in the SeaMonkey Suite as separate programs, but make them optional in the SeaMonkey install, like the old Netscape. Support for Gecko is Gecko is greatly needed, including in the Mozilla Project. If you make the browsers different so that add-ons are incompatible, then Gecko isn't Gecko.

我所发表的评价

ProfileSwitcher

评分3星,满分5星

Thanks for creating an add-on for a feature that should have been built into all Mozilla products. There are variations of programs available for MS Windows that attempt to do this. Many of us don't use Windows, and the sources are questionable.

My suggestion would be to replace -no-remote with -new-instance. This would fix the issue of not opening links with the running instance of Firefox. If the user chooses to keep separate instances of Firefox running rather than closing the currently running one, links would still be opened by the first instance by default (the operating system shouldn't matter).

You can set this as the default action. In a later version, you can add an option to change the default behavior, or choose the behavior in the dialog box, or both.

I'll probably hack the code myself, but this issue keeps me from giving a higher rating.

这个评论是针对附加组件的一个早期版本的(1.5.0.4.1-signed)。 

Lightning

评分1星,满分5星

I really like this add-on, but it is no longer available for SeaMonkey. Has SeaMonkey been abandoned? They never needed to fork Firefox in the first place because you kept have left the code as is and just built the browser and called it Firefox. There never would have been these silly compatibility issues. Sure, I could just build lightning, but building has become more and more difficult. You basically are stuck with pulling from Mercurial, and that pulls everything. I personally can't build Mozilla products on my system anyway without errors. I'm giving this only one star because there is no version available for me, the support link does nothing here, and giving a low ranking often prompts the author to respond.

这个评论是针对附加组件的一个早期版本的(1.9.1)。  对这个附加组件,此用户曾发表过2个评价

Mnenhy

评分4星,满分5星

If you use Gmail Buttons, you must disable Custom Headers in Preferences for this add-on. Otherwise, you will not see Gmail labels, and you may receive constant JavaScript alerts when you view a message.

这个评论是针对附加组件的一个早期版本的(0.8.5.1-signed.1-signed)。 

Gmail Buttons

评分5星,满分5星

I recommend this add-on if you have a Gmail account or a Google Apps account and have more than the default folders. Follow the authors advice and use the correct version. Also, follow Google's recommended Thunderbird settings for Gmail accounts except for your account in Account Settings > Server Settings, under "When I delete a message:" "Move it to this folder:" select Trash. Possible bug follows:

I installed Gmail Buttons 0.5.1 on Thunderbird 17.0.2. I had to disable the add-on and re-enable it to get Gmail labels to show up in the message header. I don't know if this is a bug in the add-on, Thunderbird, interference from another add-on, or just a glitch.

这个评论是针对附加组件的一个早期版本的(0.5.1)。 

RealPrevNextButtons for new Thunderbird versions

评分3星,满分5星

This extension is no longer necessary since Previous and Next are available and now work in newer versions of Thunderbird. The extension either looks for icons that don't exist, or does not provide Real Previous and Real Next icons. Since text uses twice as much space as small icons, this is not practical. I will round up to three stars.
----------
Cette extension n'est plus nécessaire depuis Précédent et Suivant sont disponibles et travaillent maintenant dans les nouvelles versions de Thunderbird. L'extension semble que ce soit pour les icônes qui n'existent pas, ou ne fournit pas de vrais Précédent et Suivant icônes réel. Puisque le texte utilise l'espace deux fois plus que les petites icônes, ce n'est pas pratique. Je vais arrondir à trois étoiles.
---------
Esta extensión ya no es necesaria, ya Anterior y Siguiente están disponibles y trabajan ahora en las nuevas versiones de Thunderbird. La extensión o bien busca los iconos que no existen, o no proporciona verdaderos iconos Siguiente Anterior y Real. Puesto que el texto emplea el espacio de dos veces más que los iconos pequeños, esto no es práctico. Voy a reunir a tres estrellas.

FoxTab

评分1星,满分5星

When FoxTab opens, all of the controls that are supposed to be spread across the bottom are stacked in the bottom left corner. This makes it unusable except for the FoxTab branded Google search box at the top. I could just as well have a blank new top or have the browser open Google for a new tab.

这个评论是针对附加组件的一个早期版本的(1.4.5.1-signed)。 

Simply Silver

评分1星,满分5星

Is this a persona or a theme? When I tried to add it, it overrides my theme. I only wanted to add the silver background to the Simple Green theme to get the look of the Netscape green theme with the silver background.

Provider for Google Calendar

评分3星,满分5星

I have found this add-on useful and have not had any problems with it until now. The add-on requires Lightning and I have version 1.7, but I think it was written for Lightning 1.8. Lightning 1.8 is not compatible with Thunderbird 15.0.1 which is the latest version available from Canonical, who makes installer packages for Ubuntu that can be installed on other builds of Linux. My installation and operating system are also 64 bit versions.

这个评论是针对附加组件的一个早期版本的(0.17)。 

Preferential (New GUID)

评分1星,满分5星

Is this project dead? There are no updates since 2006. That's why it gets one star.

Thunderbird Conversations

评分3星,满分5星

The setup wizard checks several options by default. If you have never used unity inbox, avoid it if you use many message filters. They will not work properly with unity inbox. Rerunning the wizard will not undo things as expected. If you have several addons and you like them, read all reviews before installing. The latest version is not available here. I will probably tinker with the addon, but will eventually uninstall it.

这个评论是针对附加组件的一个早期版本的(2.4.3)。 

Fire.fm

评分3星,满分5星

I used this when it was first available, then it quit working. This addon works on SeaMonkey 2.10 even though it is not supposed to, but the code overwrites gContextMenu. Instead, I have a transparent menu that gives me the option to "Send page" in a variety of ways. For this reason I give it three stars.

这个评论是针对附加组件的一个早期版本的(1.4.14)。 

IE Tab +

评分3星,满分5星

I use SeaMonkey 2.4.1 on Windows Vista with Internet Explorer 9 installed. The Classic Mode works, but the Advanced Mode which allows Adblock Plus and Sync Cookies does not work. Ad blocking, Ghostery, and many other privacy add-ons are supported in Internet Explorer. I prefer SeaMonkey, but occasionally use Internet Explorer for certain sites--especially Microsoft sites.

CookieSafe

评分3星,满分5星

I really enjoyed this add-on with SeaMonkey. After the latest update to the Gecko engine, this no longer works with newer versions of Firefox, SeaMonkey, etc. Please do the best you can do update this. We all appreciate your work. -Thanks

对这个附加组件,此用户曾发表过1个评价

Custom Buttons

评分1星,满分5星

How about premade buttons for common actions. What about a line for the URL of the action you want to perform. This could be as simple as the path to an executable or http or chrome path. This is a programmers addon. I simply wanted to add my address book to my email toolbar in Seamonkey. When I tried to log in to the forum, it asks for my username. I thought they had unified signin for all Mozilla sites. I can't read the captcha. Not all this is due to the addon, but it's just frustration upon frustration.

这个评论是针对附加组件的一个早期版本的(0.0.5.3.1-signed)。 

100 Search Engines for Firefox

评分1星,满分5星

The link to install for SeaMonkey says, "Sorry, you need a Mozilla-based browser (such as Firefox) to install a search plugin." It should say this is not compatible or needs the Firefox sidebar addon.

Lightning

评分1星,满分5星

Where is the version for Seamonkey. It keeps directing me to this page and claims it intalls, but the version for seamonkey is missing. If I type in addons.mozilla.org/en-US/seamonkey/addon/lightning, it redirects to addons.mozilla.org/en-US/thunderbird/lightning

这个评论是针对附加组件的一个早期版本的(1.0b2)。  对这个附加组件,此用户的其他评论

Buttons!

评分1星,满分5星

I should have read the reviews. I'm running Thunderbird 3.1.9, so it won't install. Is this extension on hiatus, or has it been dropped?
I'm giving it one star because it won't work. You need updated Thunderbird versions for newer extensions like Lightning to halfway work.

Lightning

评分1星,满分5星

This addon works so much better with Seamonkey. There is no integration between Thunderbird and Sunbird with this addon. It also ties up a tremendous amount of resources. I constantly get popups about calendar.js. I must disable the addon so I can use Thunderbird. Understand this is a beta version.

Once the excessive resource use is overcome, I suppose I could manually set Lightning and Sunbird to use the same calendar which should work if it is a local calendar and I do not attempt to open the same event with Lighting in Thunderbird and in Sunbird.

I wish they never split the development of the independent programs from the suite. Support for too many variations means someone gets left out.

这个评论是针对附加组件的一个早期版本的(1.0b2)。 

CookieSafe

评分4星,满分5星

I used this with Seamonkey and it worked great. I finally switched to Firefox; it worked, but the presets seemed unavailable. Now, please, we need an update for Firefox 4. I don't know why the Mozilla project never included real cookie control, but we appreciate this add-on. I would donate if I could. THANKS

Bing

评分1星,满分5星

This will not install for SeaMonkey/2.0.10. Support is nonexistent. The email address is no longer valid and a question posted at the forum site as of today [2010-11-4] is 322 days old and has yet to be answered.