Оцінка 5 з 5 зірок

Dear Steva, loved your theme, hope you can update it for the latest firefox version.

Hello,

Thank you for your kind words about my work.

Concerning Firefox, unfortunately, I won't update my theme for it until Mozilla won't improve and enable by default all the necessary features that themes developers need to create real complete and coherent themes.
In addition to this, oppositely to Thunderbird, Firefox UI changes too often and, therefore, can cause themes to be broken on regular base. That's why I even don't offer "userstyles" for it as I would need to constantly update them with each new changes that Firefox introduces with each new version.
But if you want to use DeepDark on a browser, you can still install Waterfox "Classic" (it still has support for legacy add-ons) and download "DeepDark for Waterfox". Just follow the "Add-on home page" link on this page if you are interested in this solution.

By the way, please use this review section only for what concerns "DeepDark for Thunderbird". For more information about how to use this review section, please check the review guidelines link provided in the add-on's description. Thank you.

Kind regards