Avaliado com 3 de 5 estrelas

It stopped working. IMHO Google and Yandex modify their investigation scripts.

Thanks, Yandex certainly requires an update, G-e is is still working on 52.
Please note, multiprocess (c) should be disabled in order to let it work. Just forcing the plugin to load with enabled multiprocess (c) yields nothing.
The reason I'm not updating the plugin is using classic API. Of course incompatible with all this new and shiny stuff by Mozilla.
In a few words, I'm waiting when Mozilla will finish the "fun" with breaking API and turning Firefox into a new G-e Chrome (c) (not kidding, code by google included). Like anyone needs another one.
I'm even unsure if it's possible to port the plugin onto the new /safe/ cross-browser (c) API at all.
For the start, it's impossible to install global handlers on that API. That means I should inject the same javascript on every damn page on load. This is quite an unreliable method with worse performance hit.