Avaliado em 1 de 5 estrelas

***WHY*** does this show up in a list of Seamonkey extensions??? I need one to use with Seamonkey, and NO ONE seems to make one that will work. If it is not compatible, then it should NOT appear in a search.

Avaliado em 1 de 5 estrelas

The specs say it is supported under FF 3.0-34, but 33.1 says it's NOT supported. So which is it?

Esta análise é para uma versão anterior da extensão (1.2.1.1-signed).