Waardering 5 van 5 sterren

It was GREAT, pls update to the newer versions :'(

Waardering 5 van 5 sterren

Por favor, actualizar para la versión 68!!

Waardering 5 van 5 sterren

Please please update it for 68!!!

Waardering 5 van 5 sterren

Thank you for your work! Make update please.

Waardering 5 van 5 sterren

It's a good and very usefull addon. Unfortunately, it isn't working in 68 version

Waardering 5 van 5 sterren

please update for version 68

Waardering 1 van 5 sterren

doesn't work with 68*

Waardering 4 van 5 sterren

Please add option to see new mail icon on system tray and start thunderbird minimized.

Waardering 1 van 5 sterren

People have been asking for a long time for this to update. I doubt it will. It looks like a whole new add-on has to be created to work on the latest version as there have been a few addons throughout each Firefox version, and they each have a short lifetime. I'll just be going back to the last version this addon worked on and staying with it.

Waardering 5 van 5 sterren

Pls update to 68.3.1

Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Waardering 2 van 5 sterren

Please update for TB 68.3.1

Waardering 5 van 5 sterren

Bitte für die neue Version 68 updaten :(

Waardering 5 van 5 sterren

I hope you will be updating this for the new version. I keep closing thunderbird and wonder why I have no emails coming in. Cheers and Merry Christmas.

Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Waardering 2 van 5 sterren

Please, update compatibility for TB 68.3.1

Waardering 5 van 5 sterren

The best minimizer addon, but pls update to be compatible with Thunderbird 68+

Waardering 5 van 5 sterren

The plugin is great, but please update to 68.0 please!!!!!

Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Waardering 5 van 5 sterren

Pls update addons MinimizeToTray to Thunderbird 68.2.2
Thanx

Waardering 5 van 5 sterren

You can still use that extension if you run Thunderbird 60.
If you are on Linux, and regular install (downgrade) wont' work due to broken libraries, you can install Thunderbird 60 through snap:
"sudo snap install thunderbird --beta"
If you are not on Linux, think about what you're doing with your life.

Waardering 4 van 5 sterren

This addon was really great when it worked. Just updated to 68.2 today but the add-on won't work anymore. PLEASE update the add-on so that it can work on the latest TB release!

Waardering 5 van 5 sterren

[Linux user]
This addon was great while it worked.
It stopped working after thunderbird version 60.
Today thunderbird 60.xx was no longer launching so i had to update to the latest version (i am using a rolling distro and was keeping thunderbird from updating so it would still work with this addon).
However the new thunderbird versions brought back compatibility with alltray.
Now it works to simply add "alltray -H thunderbird" as a command to be executed as a startup application. You will need to install alltray by following the specific steps for your distro.