Waardering 5 van 5 sterren

This works in Fx 34 -- I edited the install RDF file to bump the Fx max version number to ensure it will install and work.
That is all that is needed to make this work for newer Fx versions

Deze beoordeling betreft een eerdere versie van de add-on (2.2).  Deze gebruiker heeft een eerdere beoordeling van deze add-on.