Waardering 3 van 5 sterren

Have been getting this error for the last couple of versions, which is annoying.
The add-on still seems to work, at least for my purposes, though but it would be nice to see the developers fix this issue

Waardering 1 van 5 sterren

package for Firefox 45+ - Comodo detected Malware

Waardering 2 van 5 sterren

Doesn't load dll. Neither patch nor adding plugin.load_flash_only helps. I suspect the patch should be updated.

Waardering 1 van 5 sterren

Malwarebytes will not allow install due to malware so the 64bit patch is useless as is this add on in a 64bit system

Waardering 1 van 5 sterren

i have used this for years so i could use ie on certain websites that were built for ie, but do not know why after latest updates it does not work and no other works as good as this one did, i hope it can be fixed!!

Waardering 5 van 5 sterren

can you add an ”open in Edge“ option?

Waardering 4 van 5 sterren

無法加載,能夠釋出新的補丁更新嗎???

Waardering 5 van 5 sterren

使用了补丁修复程序也不行,怎么办!

Waardering 1 van 5 sterren

I used to love this Add-on. It was a great improvement over the previous IE tabs I used. But then it stopped working. I get the missing DLL error. I thought this was only a problem with 64bit FF but mine is FF 52.0.1 32bit.

Waardering 4 van 5 sterren

Looks like the following will stick around until at least the regular version of Firefox 53 and will remain in Firefox ESR 52. Confirmed that this is currently working for FireIE in regular FireFox 52.

about:config
add new boolean: plugin.load_flash_only, set to false

http://www.omgubuntu.co.uk/2017/03/force-enable-firefox-52-npapi-support

https://bugzilla.mozilla.org/show_bug.cgi?id=1269807

Waardering 1 van 5 sterren

Sadly the workaround to allow Firefox to run the IE plugin contains a virus. The patch can no longer be downloaded for that reason. Also, my anti virus removes the file because it contains malware. This add-on was fantastic, but sadly looks like Firefox have made it useless

Waardering 1 van 5 sterren

Engine change does not work; Options can't be updated, pressing on Apply or Save does not work.
Please update the plugin to match the declared version compatibility or remove it from the list, this was a complete waste of time.

Waardering 4 van 5 sterren

Fireie doesn't work on Firefox 52 Beta. Maybe, for NPAPI. Please fix it !!
on 51, it works fine except "copy".

Waardering 5 van 5 sterren

请兄弟修复一下吧

Waardering 5 van 5 sterren

在切换成IE内核时,可以从外部复制文字到浏览器里面,但是从浏览器复制文字到外部时无效,希望尽快修复!

Deze gebruiker heeft een eerdere beoordeling van deze add-on.

Waardering 5 van 5 sterren

和51.0.1版本不兼容,加载不成功,补丁失效

Waardering 4 van 5 sterren

用了45+的补丁也不行

Waardering 4 van 5 sterren

通过补丁修复,也不行,还是无法加载成功

Waardering 4 van 5 sterren

请除bug,兼容64位。

Waardering 5 van 5 sterren

解雇IE(FireIE,增强版IE) 是一个非常不错的控件,不过目前与50版不兼容,总是要认证,每当关了火狐重开就提示被禁用,希望作者能完善一个作品的认证,给广大粉们一个可以认证的控件,谢谢您的伟大作品。