5 つ星中 5つの評価を受けています

Hi Alexander,

I did it exactly the same way you are describing. What I get is this: "Das Add-on konnte nicht installiert werden, da es nicht das von Thundbird erwartete Add-on ist.

When I try to install the xpi after downloading it, T-Bird tells me this: Das Add-on konnte nicht installiert werden, da es nicht mit dem Thunderbird 68.2.1. kompatibel ist.

When I try to install it on my Laptop (where I have Thundbird v. 60 installed, it installs without any problem.

Thank you and greetings

Thomas

Update: See the developers reply to m9d's comment: this solves the issue (use version 2.0.2)

これは以前のバージョン (1.5.3) についてのレビューです。 

5 つ星中 5つの評価を受けています

Heyho,
in the latest T-Bird Version on Win10 (68.2.1) I am getting the following error message when trying to install AE cont'd:

das add-on konnte nicht installiert werden, da es nicht das von Thunderbird erwartete Add-on ist

Is there something I am doing not right or is it an incompatibility with the new version?

Greetings Thomas

Update: resolved, see comments above

これは以前のバージョン (1.5.3) についてのレビューです。 

There must be something wrong in what you're doing.

Open (in Thunderbird) the Add-on-Manager and therein search for "AttachmentExtractor Continued". Install/Add the add-on from this place to your Thunderbird. It should work.

Sometimes people have problems with Thunderbird claiming about incompatible add-ons (not only my add-ons), even though it is not true.

Maybe you try to install AEC version 2.0.3 ?
This version is disabled by me because of some missing locale strings leading to XUL errors in French and other languages. Try to install version 2.0.2 or the upcoming 2.0.4, please.