5 つ星中 5つの評価を受けています

Hi there,

first of all thanks for your great work!

I am having the same issue as tomZZZ (Win 10, TB 68.1.0 / TB 68.2.1, ATE 2.0.2) though:

'The add-in could not be installed because it does not match the add-on Thunderbird expected'

UPDATE:
Thanks Alexander for the quick feedback. That indeed is the issue! For everyone else stumbling across this: I had to scroll all the way down and unfold the `Versions` section.

これは以前のバージョン (1.5.3) についてのレビューです。 

Ahhh, now I see the strange ATN behaviour. Because of the disabled version 2.0.3 on ATN, the download-link now gives you version 1.5.3 which is intended for Thunderbird 60.

Please, do not clickt the link to the "latest" add-on version. Go to the version list and select / click explicitly version 2.0.2 for Thunderbird 68. The "1.5" versions are only for Thunderbird 60.