5 つ星中 2つの評価を受けています

Con las ultimas actualizaciones de Thunderbird, no es compatible, no funciona y no se puede instalar de nuevo

これは以前のバージョン (2.4) についてのレビューです。