5 つ星中 5つの評価を受けています

For those who have compatibility issues with version 7 of firefox and thunderbird they should try to use Add-on Compatibility Reporter.

After installing the Add-on Compatibility Reporter, your incompatible extensions will become enabled for you to test whether they still work with the version of Firefox or Thunderbird that you're using. If you notice that one of your add-ons doesn't seem to be working the same way it did in previous versions of the application, just open the Add-ons Manager and click Compatibility next to that add-on to send a report to Mozilla.

Even if your add-ons all work fine, if they're marked incompatible, please let us know that they work fine by submitting a success report so we can encourage the add-on developer to update their compatibility information.

We'll collect all of the reports and let add-on developers know what users are having problems with, or if their add-ons seem to work just fine in future versions of the product.

If you encounter problems and want to disable your incompatible add-ons again, uninstalling the Add-on Compatibility Reporter should revert to your previous compatibility checking settings.

If you're an add-on developer trying to find reports submitted for your extension, head over to the Report Viewer here: https://addons.mozilla.org/compatibility/reporter

これは以前のバージョン (0.8.5) についてのレビューです。  このユーザーはこのアドオンについて 過去に 1 件のレビュー を書いています。