Peringkat 1 dari 5 bintang

Non funziona e NON viene aggiornata dalla versione 52 ora che siamo alla 60 è un po' problematico lavorare con thunderbird se non si ha piena confidenza con la lingua inglese..
Grazie in anticipo
It doesn't works with tb 60.*, it may be a problem to those who doesn't know english. please help us updating this language Pack.
Many thanks in advance