Noté 5 sur 5 étoiles

Thank you! One question,Can it support on Firefox57++?

Cette critique concerne une version précédente du module (26.0.0.151). 

Fx57+ will probably ignore old-style addons. I still have no idea if new addon format is suitable for distributing binaries and placing them to plugin directory.
Will research later.