Noté 5 sur 5 étoiles

gContactSync läst sich auch bei Thunderbird-Versionen über 60.X hinaus prima installieren und läuft dann einwandfrei. Sehr zu empfehlen!!!

Cet utilisateur a une critique précédente de ce module.

Noté 1 sur 5 étoiles

gcontactsync still not working for me. I tried to follow the suggested edit to install.rdf. It gets saved, but then when I restart contactsync, it always reverts to the old version.

Suggestions (aside from walking away)?

This add-on does not work properly in TB 60.0 and later. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 5 sur 5 étoiles

To make it work with Tbird 60.3.1, rename the install xpi of gContactSync to zip. Open up install.rdf and change the Thunderbird max version to 65.0. Then install extension from Thunderbird. It works again!

That works somewhat until TB version 63.0, then it will completely stop working. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 1 sur 5 étoiles

It doesn't work with TB 60 on MacOS.

This add-on does not work properly in TB 60.0 and later. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 2 sur 5 étoiles

I've used this add-on successfully for years on Thunderbird running on linux and really grown to depend on it. Unfortunately it seems to be broken now...hope it gets fixed

That works somewhat until TB version 63.0, then it will completely stop working. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 2 sur 5 étoiles

I really want this to work, but I have contact data getting mismatched to other contacts, those mismatches being synced back up to Google. Now my caller ID (using google contacts) and multiple IMAP accounts (also using google contacts) are wrong across multiple types of service. I don't have time to troubleshoot what should 'just work'.

Do you have multiple contacts with the same e-mail address in a TB mailing list? If so, Thunderbird will munge the contacts together. Unfortunately I can't do much about this without a TB address book rewrite. If you can't resolve these duplicates (use Google's contacts interface) you should sync each group with a different address book.

Noté 5 sur 5 étoiles

Funktioniert auch mit der 60.3.0 noch wunderbar. Vielen Dank!

Noté 5 sur 5 étoiles

To make it work with Tbird 60.2.1, rename the xpi to zip. Open up install.rdf and change the Thunderbird max version to 60.*. Developer says it's only compatible before version 63, so if you're on beta channel, you're out of luck until it is maintained.

That works somewhat until TB version 63.0, then it will completely stop working. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 2 sur 5 étoiles

Nom compatible la version 60.2.1

This add-on does not work properly in TB 60.0 and later. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 1 sur 5 étoiles

TB ver 60.2.1 crash !

Cet utilisateur a une critique précédente de ce module.

This add-on does not work properly in TB 60.0 and later. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 5 sur 5 étoiles

Must have.
Please make it work with TB 60! Please!... ;)

This add-on does not work properly in TB 60.0 and later. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 4 sur 5 étoiles

Not compatible with TB 60.2.1, currently disabled.

This add-on does not work properly in TB 60.0 and later. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 1 sur 5 étoiles

Not working with Thunderbird 60

This add-on does not work properly in TB 60.0 and later. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 3 sur 5 étoiles

Bonjour,
Impossible d'installer. "gContactSync n'a pas pu être installé car il n'est pas compatible avec Thunderbird 60.2.1"

This add-on does not work properly in TB 60.0 and later. I'm tracking my progress towards supporting 63+ in https://github.com/jdgeenen/gcontactsync/issues/121. Thunderbird's rate of making breaking changes has outpaced my spare time, so your patience is appreciated.

Noté 4 sur 5 étoiles

Using TB 60, gContactSynch 3.0
Two way synch is not working. Updating the Gmail contacts account will update the TB address book but not visa-versa. Also getting many error messages during synch.

Noté 5 sur 5 étoiles

Geniales Add-on!!!

Noté 3 sur 5 étoiles

sicherlich ein gutes addon funktioniert nur leider nicht im akuellem Thunderbird 60 bei erstellen einen neuen Kontos:

"Ihnen wird diese Seite angezeigt, weil wir festgestellt haben, dass JavaScript in Ihrem Browser deaktiviert ist. Die Seite, die Sie laden möchten, kann nicht richtig angezeigt werden, wenn Skripts deaktiviert sind.

Aktivieren Sie die Skripts und wiederholen Sie den Vorgang oder gehen Sie in Ihrem Browser zurück."

bitte beheben

Noté 5 sur 5 étoiles

Hello,

Patched ok for install.rdf :
<em:maxVersion>60.1</em:maxVersion>

Thank you for the module !

-- Cybil

Noté 4 sur 5 étoiles

Doesn't work with TB 59.

Edit: now it works. Don't know why...

Please verify that you are using version 3.0 or later. Thunderbird changed many of their APIs in versions 59 and 60, which broke compatibility with gContactSync 2.

Noté 4 sur 5 étoiles

One of the most useful add-ons. Works fine, the only thing i miss in the current release V3, is the option to change the language of the add-on to German instead of English. (I did not found one)
Edit: Found the Option to disable the change of Fields in TB Adressbook ;)