Rated 5 out of 5 stars

Hasn't messed up on me yet. Works like a charm!

Rated 1 out of 5 stars

I had a problem with a multiple master password prompts with multiple accounts. I have 3 accounts and was asked 3 times for a major password. I hoped this addon will fix the problem but
after installling it I'm asked 4 times instead of 3 times before.

Rated 5 out of 5 stars

@ Topoldo
Thank you for the information. It works great.

Rated 4 out of 5 stars

@ Sisim:
It is TB 60 compatible!
You just need to rename startupmaster-1.6.5-fx+tb.xpi file to startupmaster-1.6.5-fx+tb.zip.
Then you need to open it with a zip manager (I use 7zip).
It will be composed of different files and subdir.
Identify install.rdf file (in the root dir). Open it with an editor like notepad because the extension .rdf is really a .txt extension.
Identify the Thunderbird section of the file and change this line:
<em:maxVersion>56.*</em:maxVersion>
to:
<em:maxVersion>61.*</em:maxVersion>
Save the file and repackage StartupMaster with a zip manager, You should get a startupMaste.zip file.
Change again its extension from .zip to .xpi and now install it.
This way it works also with TB 60!
Topoldo

Rated 5 out of 5 stars

Hello, do you plan to make your wonderful addon compatible with TB 60?
Thank you!!

This user has 2 previous reviews of this add-on.

Rated 1 out of 5 stars

I used SetupMaster to keep my e-mails pivate. However, by just keep clicking 'cancel' when asked for the password, Thunderbird opens and you can read all my mails.

Rated 5 out of 5 stars

Thanks

Rated 5 out of 5 stars

Great add-on. Thank you very much for writing it,. It's a pity that the firefox API has changed and it no longer working but I know that this is largely outside of your control. More importantly, I very much appreciate the effort that you put into writing and maintaining this! (and I'm amazed that mozilla still has not fixed the bug that makes this add-on necessary!) Thanks again!

This user has a previous review of this add-on.

Rated 1 out of 5 stars

A quand une version compatible avec firefox Quantum ??? S'il vous plaît ...

Rated 1 out of 5 stars

Running 52.6.0. Press the "esc" key to bypass.

Rated 1 out of 5 stars

not compatible with quantum ... pls fix it !!!

Rated 1 out of 5 stars

firefox quantum?

Rated 5 out of 5 stars

Running TBird with many (5!) Mail-Accounts is a drag ... asking 5 times for master-password!
But with StartupMaster it's just one requestor, also working fine with TBird 58 beta2 !!
Great!

Rated 1 out of 5 stars

Nicht mehr kompatibel mit der neuen version!

Rated 3 out of 5 stars

Not Compatible with Firefox Quantum. Please upgrade it. 5 stars for new update.

Rated 5 out of 5 stars

please update to Firefox Quantum, this is one of the best addons I use

Rated 4 out of 5 stars

Please add support for Firefox quantum :( Needed this addon so badly :(

Rated 5 out of 5 stars

Very useful extension.

Rated 5 out of 5 stars

Super Addon, bitte für Quantum aktualisieren

Rated 5 out of 5 stars

Can you give an update to where StartupMaster is regarding 57+? I'm following the status of the 3 FF bugs but nothing seems to change. I'm running ESR and FF ESR 60 is coming soon so that will be the end for StartupMaster. For me Nightly versions is out of the question since I don't know what data Mozilla is collecting when I use their nightly builds. The encryption possibilities you mention in C is a bit to much for me. So I really need to know what is happening with your excellent addon. If I can't use it I have to move to another browser.

Anybody out there have a solution? Do you know if any of the many password managers have a browser login option? I tried quite a lot of them and none seems to have it.

This user has 2 previous reviews of this add-on.